1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help, I can't find a manual...

Discussion in 'General Hardware' started by Franklinwallbrown, Dec 21, 2007.

  1. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.44/day)
    Thanks Received:
    12
    for a k8n neo4/sli MB.

    Let me give you the quick background.

    Last Christmas (I think) my friend and I both got computers from the same place. He fried his video card. Gave the rig to me, but took out his CPU and laid it in the bottom of his case. Needless to say all the hairs on the CPU were bent to heck. I bent them all back (please god) and stuck it back in the slot. Well, I just turned it on and I heard a fan go, but no video (I got the video card out of my Grandmother's computer to test the CPU with, BTW, which was directly powered from the MB, so I don't know if that will work). Did he mess with anything else? Help me plz! I can take pics, also, if need be.

    Okay, I put RAM in it and it also doesn't turn on when you press the button. It automatically comes on when you power up the PSU. WTF? Still nothing on the screen, though.
     
    Last edited: Dec 21, 2007
  2. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.49/day)
    Thanks Received:
    555
    Location:
    Earth
    Try this download (server 5 is fastest);

    :toast:
     
    Franklinwallbrown says thanks.
  3. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.44/day)
    Thanks Received:
    12
    Blue & Purple, plain SLI. Thank you.
     
  4. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.49/day)
    Thanks Received:
    555
    Location:
    Earth
    Yeah the link I posted is the right one..

    :toast:
     
    Franklinwallbrown says thanks.
  5. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.44/day)
    Thanks Received:
    12
    Thank you very much. I still don't know what's wrong. lol
     
  6. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.49/day)
    Thanks Received:
    555
    Location:
    Earth
    Check mobo battery voltage and reset CMOS, try again. :toast:
     
  7. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.44/day)
    Thanks Received:
    12
    Okay, I can turn the computer off & on now from the front, but still no image on the screen. I put in a new video card, would that mess it up? I'll try that, thx.

    Okay, I took the CPU out and 4x hairs were bent. OMG, will this never end!

    Make that like 8. GG no RE!

    Should I just give up?
     
    Last edited: Dec 21, 2007
  8. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.49/day)
    Thanks Received:
    555
    Location:
    Earth
    Also check the SLI "switchcard" to make sure its in "single card" position/operation.

    Do you have the D Bracket 2 ?

    Be carefull with straightening those pins..if you have an old radio antenna you can take it apart to get a skinny tube that can be used to slip over the pins and gently bend them back. If not "micro" needle-nose plyers.

    :toast:
     
    Franklinwallbrown says thanks.
  9. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.44/day)
    Thanks Received:
    12
    OMG, old antenna, genius! I don't have micro needle-noses; I wish I did, though.
     
  10. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.49/day)
    Thanks Received:
    555
    Location:
    Earth
    Cut or break off the top section, then open antenna all the way and cut off bottom part, then push the segments through the bottom section....Walah!

    PS...those tubes are great Blackhead removers also...lol
    (use the rounded end for that though - just push)

    :toast:
     
    Last edited: Dec 21, 2007
  11. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.44/day)
    Thanks Received:
    12
    Nice! Thanks. I don't know if I have an old antenna, but Imma look. What about almost c shaped pins? Does an antenna work on those? I thought it was vwalah, with a v? (LOL) You know what else else is a gr8 blackhead remover? Ink pen cases! Yup, take the pen ink cartridge out, & Vwalah! You have yourself a grade-A blackhead and pimple remover. Kthxnight!
     
  12. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.49/day)
    Thanks Received:
    555
    Location:
    Earth
    slide tub as close to bottom of pin and gently tweak it straight then you can move the tube up or down to get the whole pin straight.

    Also if you are an old timer like me you will have a "wire Wrap" tool laying around they work good also. (and also available at Radio Shack).

    :toast:
     
    Franklinwallbrown says thanks.
  13. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.44/day)
    Thanks Received:
    12
    A wire wrap, sounds interesting. Can you show me a pic. Imma go to sleep: I have community service in the morn @ 10, GG!
     
  14. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.49/day)
    Thanks Received:
    555
    Location:
    Earth
  15. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.44/day)
    Thanks Received:
    12
    Nice! I swear I'm going to bed now. l0l
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page