1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help needed with DD-WRT Repeater Bridge

Discussion in 'Networking & Security' started by silkstone, Jul 7, 2014.

  1. silkstone

    silkstone

    Joined:
    Nov 1, 2008
    Messages:
    2,879 (1.35/day)
    Thanks Received:
    499
    Hi Guys,

    I'm trying to get my DD-WRT flashed D-Link DIR-600 B2 linked to my tl-wr841nd in repeater bridge mode, but i'm having no success.

    My TP-Link router sits behind my modem and the current settings look like this:

    [​IMG]

    I've gone through the setup instructions on this page: http://www.dd-wrt.com/wiki/index.php/Repeater_Bridge

    The only difference being, that i set the ip address of the D-Link as 192.168.1.3 and the default gateway as 192.168.1.2 (my cable modem is set up as 192.168.1.1)

    The TP-Link (primary wifi) is set up as a DHCP server, with DHCP disabled on my modem.

    I just can't get it to work. Often, when I change the Bridge's IP to 192.168.1.3 I am unable to connect back to it. Other times, I can connect, but It does not connect to the primary wifi (TP-Link)

    Does anyone have any idea what I am doing wrong?

    Thx for any help
  2. silkstone

    silkstone

    Joined:
    Nov 1, 2008
    Messages:
    2,879 (1.35/day)
    Thanks Received:
    499
    OK, i figured it out. I just omitted the virtual interfaces section of the guide and all works fine now
    xvi says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page