1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

help pls, im apparently bad at ddr3 ocín:shadedshu

Discussion in 'Motherboards & Memory' started by theoneandonlymrk, Feb 7, 2012.

  1. theoneandonlymrk

    theoneandonlymrk

    Joined:
    Mar 10, 2010
    Messages:
    3,328 (2.10/day)
    Thanks Received:
    544
    Location:
    Manchester uk
    :shadedshu

    thaaa ,,,,,,,, im starting to get a bit frustrated with this ddr3 ocin malarky and could do with a toe rope:) ,i was ok on ddr2 just ok ,but way more settings involved and i think im getting lost, im after the highest bandwidth i can reasonably get ,so can you tell me where im going wrong ,

    i have improved things but 1600 is supposed to be the sweet spot with my setup, yet i cant better my timings without beaping happening and no boot, below are my timings and a typical maxxmem2 result for 1600Mhz i did get better figures at 1888 but the oc wasnt stable elsewhere and i have faith 1600 can be made better:D


    pics

    View attachment 45643

    View attachment 45642
    Last edited: May 29, 2012
  2. overclocking101

    overclocking101

    Joined:
    Apr 8, 2009
    Messages:
    2,886 (1.50/day)
    Thanks Received:
    405
    Location:
    vermont
    those timings are good, I doubt you will get better at 1600mhz i would try high clock aat same timings.
    theoneandonlymrk says thanks.
  3. unsmart

    unsmart New Member

    Joined:
    Mar 13, 2006
    Messages:
    480 (0.16/day)
    Thanks Received:
    34
    Did you boast your volts up across the board? I found my PII needed low OC/higher v after switching to 8g mem. If anything lower your multi and run the mem at 1800:)
  4. theoneandonlymrk

    theoneandonlymrk

    Joined:
    Mar 10, 2010
    Messages:
    3,328 (2.10/day)
    Thanks Received:
    544
    Location:
    Manchester uk
    i thought maybe id got one of the more obscure settings a bit high or something because i managed to get a lot higher bandwidth at 1888 cas 8, wouldnt do 7 though i think ive had it at 1800 cas 7 but all other timings were a lot looser then i have them set now so i doubt i could push these timings that far,

    i have tweeked the main settings gradually down but after looking at their jdec profiles i did try a few settings from there ie one or two that looked tighter then i had them so i tweeked my settings a bit not that im fully running 1333 timings or anything, my mems rated for 2133 but thats a pipe dream for my IMc so im just bandwidth hungry now but im reasured oc101 ,chear's

    i can run them at 1800 ,but not at these timings im sure cas 8 was my limit and the max ive volted my memory to is 1.62 as its rated at 1.5 at 2133?? im not sure on pushing higher ,I do have waterblocks i could fit to them ?, , but ill retry that speed , i didnt think multi had much todo with it (you mean IMC or cpu multi? ) obv mem multi is hidden by bullshit in my bios , instead of 1-2 and so on i just get speeds to pick like a baby:eek: and its rog too:wtf:

    oh and thank you all;)

    Aaaaaaaaaaahhh dp - fixled
    Last edited: Feb 7, 2012

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page