1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help with bus interface

Discussion in 'GPU-Z' started by xxraiderxx, Aug 11, 2011.

  1. xxraiderxx New Member

    Joined:
    Aug 11, 2011
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hi, 1st time in here... do need some help with bus interface.. running gpu-z tells me that my graphic card supports PCI-Express x16 v2.0, however it is currently running at PCI-Express x16 v1.1. To the best of my knowledge, I am not running any power saving features...

    Here are the stats of my acer laptop...

    intel core 2 duo processor T9600
    intel pm45 express chipset
    nvidia geforce g105m
    vista business x32

    How do i get the graphic card to run at v2? I tried changing the PCI-E settings in bios, however there isn't any PCI-settings that I could change! Any help will be greatly appreciated :)
  2. Black Panther

    Black Panther Senior Moderator™ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,564 (3.24/day)
    Thanks Received:
    1,918
    It's likely a limitation of your motherboard - i.e. your mobo can run it only at 1.1
    xxraiderxx and 95Viper say thanks.
  3. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,330 (2.02/day)
    Thanks Received:
    1,558
    Location:
    στο άλφα έως ωμέγα
    xxraiderxx says thanks.
  4. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,745 (3.93/day)
    Thanks Received:
    11,462
    you are probably running some power savings features .. try putting some load on the card
    xxraiderxx says thanks.
  5. xxraiderxx New Member

    Joined:
    Aug 11, 2011
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    thank you all for your replies ^^ time to get a better comp lol

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page