1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help with D3Doverrider NOT working

Discussion in 'NVIDIA' started by jonathan1107, Apr 19, 2013.

  1. jonathan1107

    jonathan1107

    Joined:
    Dec 30, 2010
    Messages:
    905 (0.66/day)
    Thanks Received:
    30
    Location:
    Canada
    Hi. I'm trying to play Bioshock infinite with EVGA precision On-screen display and D3Doverrider to force V-SYNC instead of the in-game crappy v-sync...

    Thing is D3Doverrider ain't doin any vsync... I STILL get lots of screen tearing...
    I've tried enabling the d3d compatibility option in the EVGA OSD settings... doesn't seem to help...

    The in game vsync has been turned off (same in the .ini)...

    any tips?
     
  2. jonathan1107

    jonathan1107

    Joined:
    Dec 30, 2010
    Messages:
    905 (0.66/day)
    Thanks Received:
    30
    Location:
    Canada
    bump
     
  3. Sinzia

    Joined:
    Oct 5, 2010
    Messages:
    840 (0.58/day)
    Thanks Received:
    205
    Try using "Frame Rate Target" inside Precision and see if that works.
    I've had pretty good luck with that instead of using built-in v-sync methods.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page