1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help With My OC Please? New Mobo ASUS M5A99X-EVO w/ AMD Phenom II 555BE

Discussion in 'Overclocking & Cooling' started by Mordecai Walfish, Jun 19, 2012.

  1. Mordecai Walfish New Member

    Joined:
    Nov 10, 2011
    Messages:
    58 (0.05/day)
    Thanks Received:
    10
    (I incorrectly posted this in the "Motherboards" forum, mods pls delete that one)

    Hi! I had originally posted this in the "Phenom II Overclocker's Club" but figured it warranted making a separate thread for.


    ---OC---

    I just got an ASUS M5A99x-EVO and installed my 555BE into it and unlocked 4 cores @ 3.4ghz, set my memory to ddr3-1600 @ 8-9-8-24-40-1t timings (tightened from 9-9-9-24-40-2t) and NB/CPU @ 2400mhz (1.275 v) and HT @ 2400mhz.

    The HT never actually moves, everything else changes properly, but even with the HT set to "2400" in the BIOS, it still reports 2000 as the active frequency in both the BIOS and windows.

    Is this normal? Should I give a shit about the HT at all? My previous experience told me "No" but on g-skills site I saw this while looking up the timings for my memory: http://www.gskill.us/forum/showthread.php?t=7688 and they clearly state to set HT to 2400 when setting memory @ ddr-1600 speeds..

    I remembered to disable CPU Spread Spectrum, Cool&Quiet & C1E, but with all of the other options on this board I cant help but wonder if I'm missing anything I should be switching on/off for the 4 core unlock/cpuOC/memOC. For example, VRM Spread Spectrum and PCIE Spread Spectrum, should those also be disabled? So much going on with this board and that suite of software is just massive.. is it recommended to install the "AI Suite" in windows for this motherboard, or will I be not be missing much by only modifying the stuff included in the bios?


    ---TEMPS---

    I also tested my temps on the CPU and saw that I am currently sitting @ around 41 degrees c while idle, and at load my processor can hit a high of 60 degrees c (while running linpack -high)

    These seem a bit high to me.. I had this same processor @ 3.6ghz on 4 cores with temps idle around 35 and at load I would get as high as 55. This was on a shitty ASRock mobo too (870 Extreme 3), and I expected this would run similar or cooler. The processor is @ 1.356v. (stock voltage for 555BE is 1.35v)

    I am using a Coolink Silentator for my CPU (http://www.overclockersclub.com/reviews/silentator/) and it was also used in the previous build. I used Arctic 5 Silver for TIM, and made sure not to apply too much or too little (grain of rice sized in middle of cpu).

    I know Arctic 5 Silver has a break in period of 50-400 hours where you have to regularly power your computer off and let it cool down for an hour+, but would it be recommended to leave my CPU at stock speeds/2cores until the break-in period is over? Or should I be running it @ my current speeds/4cores through the break-in period?

    I have been strongly considering getting a new HS/F and even possibly trying out a Corsair H80 (cant use the H100 as I dont have a double slot fan vent on top of my system).. can anyone recommend a HS/F that would be good for this CPU? I plan on running it with all 4 cores unlocked @ 3.6-3.8ghz when all is said and done.. but I would *really* like to keep the temps under 55 degrees c, as this is what I have seen suggested as the thermal limit for Phenom II's, although the AMD spec sheet lists 70 degrees c as the max.

    I have a 6 fan push-pull system currently, Large 160mm front fan for intake (5 HDD's behind that), with the top, back & side case fans all blowing outward. (should the side fan be blowing inward as well?) My PSU is mounted @ the bottom of the case with it's fan facing upwards towards my GFX card. My CPU HS/F blows air past its heatsink towards the rear case fan. I have the mounting equipment to add a second fan to my CPU's HS/F, and I could easily just take the fan from the top of my case and mount it to the other side of the CPU HS/F, if needed.. I just wonder if this will really help much?


    ---MOBO Voltage/Power Settings---

    Last thing I was wondering, is if anyone with experience with the DIGI+VRM unit of this motherboard could assist me in determining what settings would be optimal with this setup, and if the board's auto functions are adequate enough to just leave them alone.



    Sorry for all the questions.. just been a bit overwhelmed with the new mobo/build. I'd appreciate any help you fine overclockers could provide :toast:

    Thanks!
    -Mordecai
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page