1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help with optical sound output

Discussion in 'General Hardware' started by gto78, Feb 4, 2007.

  1. gto78 New Member

    Joined:
    Jan 7, 2007
    Messages:
    55 (0.02/day)
    Thanks Received:
    0
    Location:
    Stuart, florida
    I have an asus A8N-e board and just bought Sony simulated 5.1 headphones. They require the optical digital input from the computer soundcard, and they then do their best to reproduce DTS, pro logic, or PL II. My problem is that the digital output isnt putting out LOL. I ran the asus program that tests the port, sending white noise to all digital ports, but nothing works. Any tricks guys? I looked through the bios and reinstalled the drivers, but no luck. This sucks.
  2. ktr

    ktr

    Joined:
    Apr 7, 2006
    Messages:
    7,407 (2.46/day)
    Thanks Received:
    687
    You might need to enable SPDIF from the Realtek sound manager...
  3. gto78 New Member

    Joined:
    Jan 7, 2007
    Messages:
    55 (0.02/day)
    Thanks Received:
    0
    Location:
    Stuart, florida
    good point, I can't find a realtek sound manager- thats probably my problem. All I can find is the Nvidia sound manager. I thought everythign was installed.
  4. ktr

    ktr

    Joined:
    Apr 7, 2006
    Messages:
    7,407 (2.46/day)
    Thanks Received:
    687
  5. gto78 New Member

    Joined:
    Jan 7, 2007
    Messages:
    55 (0.02/day)
    Thanks Received:
    0
    Location:
    Stuart, florida
    Thanks, thats awesome. I had reinstalled all the nvidia stuff but didnt even think about realtek's drivers. It works now... thanks again.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page