1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help with setting server settings in Outlook 2010

Discussion in 'General Software' started by techbuzz, Mar 18, 2011.

  1. techbuzz

    techbuzz

    Joined:
    Mar 30, 2007
    Messages:
    535 (0.20/day)
    Thanks Received:
    17
    Location:
    USA
    I am unable to setup my email account in Outlook 2010. I have an email address @alumni.vcu.edu and I cannot find the correct server settings anywhere. This particular address uses gmail servers, but the standard POP3 gmail server settings aren't working. The automatic setup option is also unable to detect the proper server settings.

    Any assistance would be much appreciated.

    These settings aren't working:

    Incoming server: pop.gmail.com
    Outgoing server: smtp.gmail.com

    I have also tried:

    Incoming server: pop.alumni.vcu.edu
    Outgoing server: smtp.alumni.vcu.edu

    I did go into my account settings and enabled POP3 access.

    I'm stupid and tired.

    I figured it out. Sorry.
     
    Last edited by a moderator: Mar 18, 2011
  2. robal

    robal

    Joined:
    Aug 5, 2008
    Messages:
    485 (0.22/day)
    Thanks Received:
    111
    Location:
    Hampshire, UK
    Hi,

    Have you tried asking your provider (alumni.vcu.edu) ?

    If they're using gmail (google apps to be precise), then you should use standard server settings as Google suggests.

    I assume you can log in via WWW.

    Don't use POP3. Use IMAP. It's way better.

    Anyway... it should work both via POP3 and IMAP.
    Have you enabled SSL and changed port numbers to ones Google says you should use ?

    What error are you getting ?

    Cheers,
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page