1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

high and low temps?

Discussion in 'Overclocking & Cooling' started by Jedah, Dec 31, 2007.

  1. Jedah New Member

    Joined:
    Nov 29, 2007
    Messages:
    17 (0.01/day)
    Thanks Received:
    0
    ok i just built a new comp and im getting some crazy temps

    my cpu is a e6750 dual core intel
    i had a zerotherm nirvana heatsink on it but replaced it with the stock heatsink to see if it would fix the wierd temps.. heres some temps im getting right now.

    speed fan:
    system-28c
    cpu-13c
    aux-122c !??
    core 0-17
    core 1-18
    this is temps on stock heatsink atm

    core temp
    Tjunction- 85c ?!
    core 0-17c
    core 1-18c
    core 0 67c to Tjunction remaining
    core 1 67c to Tjunction remaining

    TAT:
    cpu 0 digital temp 22
    cpu1 digital temp 21
    core 0 workload 100% 39c
    core 1 workload 100% 40c

    pc -
    cpu intel e6750
    case - cm 690
    psu- ocz 600 watt
    graphics card- hd 3870
    ram - corsair xms2 ddr2 800
    mobo- asus p5k-e
    os- vista
    on air. 4 fans in case atm

    please give me some advise lol should i rma my cpu? or can i lower the tjunction and aux temps.. ty
  2. ntdouglas

    ntdouglas New Member

    Joined:
    Jan 19, 2007
    Messages:
    1,026 (0.37/day)
    Thanks Received:
    44
    Location:
    Chicago

    I've always used tat. And your tat readings seem fine, if not a little low which is a good thing. Theres another thread going on about this and it seems most guys are using core temp. I just downloaded it and its reporting slightly lower temps. Actually core temp is slightly lower on yours also. I'd use one or the other and don't worry about it.
    How do you like your nirvana? I have one coming wednesday.
    Also, go into quick links above and fill out system specs so people can help you better and you won't have to keep typing them in.
  3. Jedah New Member

    Joined:
    Nov 29, 2007
    Messages:
    17 (0.01/day)
    Thanks Received:
    0
    zirvana

    if u have intel, make sure u have a 7-8 inch screwdriver to mount the nirvana, i learned the hard way.
  4. rockit00

    rockit00

    Joined:
    Sep 24, 2005
    Messages:
    224 (0.07/day)
    Thanks Received:
    24
    Hey, I'm running an E6750 on an Abit IP35 motherboard. In order for you to use SpeedFan, you are going to have to configure it for the E6750. It has something to do with Tjunction (85c) vs (100c). Abit forums has the guide for Configuring SpeedFan to handle the newer CPU's and Chipsets. Once I adjusted the offsets and renamed a couple of temp sensors, (AUX) to (PWM) everything worked as intended! My CoreTemp has no adjustment so I just use SpeedFan. Good Luck and Happy New Year!

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page