1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

HL 2 Episode one via Orange Box

Discussion in 'Games' started by newconroer, Oct 23, 2007.

  1. newconroer

    newconroer

    Joined:
    Jun 20, 2007
    Messages:
    3,347 (1.16/day)
    Thanks Received:
    397
    So I jumped on the OB bandwagon, seeing as how I wanted something shooter like to play until Friday..

    Installation - Ace
    Setup - Ace
    TF 2 -runs Ace
    EP 2 -runs Ace
    Portal -runs Ace
    Steam - on/off Ace
    Episode 1 ... doesn't let me start a new game.

    I tried lots of different search queries but the only thing I found was someone who had pirated it and ran into a similar problem, except they were trying to get EP 2 to run on Steam.

    I'm just trying to start a new game so I can play through the episodes as I only had HL and HL2 before the OB.

    I get to the main menu in EP 1, everything's going fine, click on New Game, and it let's me select a list of chapters, but after hitting "start new" etc, the menu dissapears and it just sits at the main menu, with the mouse cursor slightly flickering on and off every fifteen seconds or so. Logic tells me that it's sent out a call command or is trying to load a file and is failing, but..without any error messages.


    I've tried it on both XP and Vista 64.
    The worst part is that I had this issue before on an older system ages ago, and I even made a .txt file on how to fix it. Though that file is long gone to my dismay.
     
  2. Darknova

    Darknova

    Joined:
    Nov 8, 2006
    Messages:
    5,037 (1.62/day)
    Thanks Received:
    535
    Location:
    Manchester, United Kingdom
    I had this on my old 7600GT, and it was solved by changing the drivers.

    I went from the latest official nVidia drivers to the NGO Optimised ones and it started working.
     
  3. newconroer

    newconroer

    Joined:
    Jun 20, 2007
    Messages:
    3,347 (1.16/day)
    Thanks Received:
    397
    Might be some corrupted map files; hence calling and not receiving. Adventure begins!
     
    Last edited: Oct 23, 2007

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page