1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How To: Enable SLI on pre-i7/i5 hardware

Discussion in 'NVIDIA' started by bluevelvetjacket, May 22, 2008.

  1. lokhup New Member

    Joined:
    Feb 28, 2011
    Messages:
    8 (0.01/day)
    Thanks Received:
    1
    Hi - First just a thanks to the hard work made by the people who constructed this amazing slipatch .....:respect:

    I am running an Asus Formula Maximus ii with Nvidia 260 "216 edition".
    Windows 7 64bit sp1 with slipatch 1.0final
    266.77 drivers.

    All works ok, but when I test 3d Vision with sli enabled it freezes - hard reset is needed.
    Single card 3d vision = fine
    Normal Sli works fine.

    But the weird thing is that Just Cause 2 is the only game, so far, that works with sli and 3d vision enabled. This seems to be the only game that I have tried that is using dx10 (i think)

    Is there anything I can try to have sli + 3d vision working in my other games.

    thanks .
     
  2. Nick [D]vB

    Nick [D]vB New Member

    Joined:
    Sep 21, 2009
    Messages:
    189 (0.10/day)
    Thanks Received:
    26
    3Dvision with SLI is working ok for me! (Win7x64 + SLIPatch 1.0 using x2 "9800GTS") But I have only really tested with old games like HalfLife2 and 3Dmark06. Are you sure the problem is the SLI patch?

    I did have a problem with the 266.77 drivers, I had to install them in non-sli boot mode or I got a BSOD during install, but I can still enable SLI after rebooting into patched mode.

    I am now using patched Quadro drivers 267.05, and emitter driver 266.84, I have had no problems with them so far. Maybe you could try updating the emitter driver to the lastest version? The Crysis 2 PC demo is out in a few hours so if we are lucky we might get a new driver for that?

    EDIT: The official Crysis 2 multiplayer demo is out now: http://static.cdn.ea.com/crytek/u/f/crysis2/Crysis_2_Multiplayer_Demo.exe

    I wonder how long it will take Nvidia to get their act together and release a beta driver with working SLI and 3Dvision profiles???

    :)
     
    Last edited: Mar 1, 2011
    lokhup says thanks.
  3. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.75/day)
    Thanks Received:
    818
    "Original kerne is patched!" if you did backup restore it.

    about your problem. i'm working on it. it's because of you have server board.
     
    Last edited: Mar 1, 2011
  4. l33tlinuxh4x0r New Member

    Joined:
    Feb 24, 2011
    Messages:
    40 (0.03/day)
    Thanks Received:
    4
    there are two places to get the patch... Xdevs and slipatch.com.

    Xdevs appears to have a newer patch... and I like it more as it doesn't have a winter theme.

    Where will future updates be posted???

    Also it would be nice if the patch utility searched the web for the latest version before installing the patch.
     
  5. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,205 (11.62/day)
    Thanks Received:
    9,509
    just checking because i havent been in the thread in a while, hows the patch going? any major news or breakthroughs?

    i noticed the slipatch.com website is up now, are all the updates being posted there?
     
  6. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.75/day)
    Thanks Received:
    818
    for now there is more important things like sli on server boards. for now i'm working on new nv detection method. yesterday i wrote new installer build (1.06 build 217). but testing it yet.
     
  7. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.75/day)
    Thanks Received:
    818
    i think yes. but i have nothing to do with website content. i write the patch itself.
     
  8. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.75/day)
    Thanks Received:
    818
    about Avast.
    when it detects kernel value set in any boot option it downs system specially, no matter original it is or not. i can take care of, but later. i'm working on other task for now.
     
  9. l33tlinuxh4x0r New Member

    Joined:
    Feb 24, 2011
    Messages:
    40 (0.03/day)
    Thanks Received:
    4
    I am no longer using Avast. On my system Avast causes lockups and/or BSODs but mostly just lockups so I can not debug even without the SLI patch... Comodo is what I am using now and it seems to work just as well plus it has a firewall and is still free. I'm going to try the patch in a bit.

    EDIT: is there going to be a new release tonight??? If so I might just wait before installing the patch.
     
    Last edited: Mar 1, 2011
  10. DeadlyDNA New Member

    Joined:
    Feb 25, 2011
    Messages:
    25 (0.02/day)
    Thanks Received:
    1
    Update

    i can run DX9 in 3 way SLI, when i run dx10 or dx11 i crash.

    this is a bit of progress from no 3way at all.

    266.58
    last sli patch sent to me 1.0
     
  11. RiC@RDOC

    RiC@RDOC

    Joined:
    Dec 15, 2010
    Messages:
    114 (0.08/day)
    Thanks Received:
    33
    267.24 Beta

    267.24 beta drivers working great here with Sli Patch, no problems :D

    Edit:
    Nvidia released a Sli profile to Crysis 2 ->http://www.nvidia.com/object/nvidia-multigpu-SLI-profile-update-v7-driver.html
    It's basicaly the same sli profile than the original Crysis and it works great on the demo ;)
     
    Last edited: Mar 1, 2011
  12. DeadlyDNA New Member

    Joined:
    Feb 25, 2011
    Messages:
    25 (0.02/day)
    Thanks Received:
    1
    3 way sli works with

    new 1.0 patch (SLItest7) i got from PM
    260.99 drivers

    seems anything after 260.99 and i lose 3 way support except in dx9.


    i can still run 2 way SLI all day long with any driver and and sli patch....

    I am almost done fooling with it and will jump back to my x58 platform.

    So close, i don't understand whats changed for 3 way after 260.99 driver.
    if i keep my configuration the same and only change drivers and patches why does 3 way have an issue.....
    :banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead:


    EDIT: i also want to note, when i run say metro 2033 benchmark. It enters the starup metro 2033 screen, and there is a blink about 2 seconds into the intro screen. This happens both when its working and when it's not. The difference is when it blinks on any driver past 260.99 it flickers and i get a few lines at the top of the screen, then it goes blank. Its almost like a synchronization problem. Then i have to reboot. and i can reproduce this exact problem on any DX10 or DX11 game or program.

    Tried different SLI bridges, Moved cards around to different PCIE slots, Ran system at stock clocks, video cards are stock clocks. Variations of drivers and sli patches, i wish i had a 4th card to see just for the hell of it if 4 way works.

    P.S. i also wonder if it has anything to do with the 400 series of nvidia cards, for example, 460's only can do 2 way, and 470s can do 4 way, so is there a chance that the newer drivers or sli patch have something to do with this..
    its just a random guess for me as to why 2 way works great and 3 way doesn't....
     
    Last edited: Mar 2, 2011
  13. Nick [D]vB

    Nick [D]vB New Member

    Joined:
    Sep 21, 2009
    Messages:
    189 (0.10/day)
    Thanks Received:
    26
    Thanks, I was using the SLI profile you sent me, then I found one in the 267.05 Quadro drivers that worked great, the new one seems to be the same. They work ok in the official multiplayer demo but in the "unofficial beta" I still get black flashing shadows with SLI enabled, strangely if I enable SLI and 3Dvision this problem is fixed, but the frame-rate is cut in half again because it is using full stereoscopic 3D instead of Crytek's internal 3D system. You have to adjust the 3D convergance to make it playable but there is still some ghosting, sadly I don't think we will get a proper 3Dvision profile for Crysis 2 because Nvidia will want everyone to use Crytek's "fake" 3D instead...
     
  14. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.75/day)
    Thanks Received:
    818
    sli patch (test 7) was better than final?
     
  15. l33tlinuxh4x0r New Member

    Joined:
    Feb 24, 2011
    Messages:
    40 (0.03/day)
    Thanks Received:
    4
    anatolymik is there going to be a new public release tonight??? Just wondering.
     
  16. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.75/day)
    Thanks Received:
    818
    in two weeks
     
  17. DeadlyDNA New Member

    Joined:
    Feb 25, 2011
    Messages:
    25 (0.02/day)
    Thanks Received:
    1
    From testing it seems that way, but barely, considering i am only getting dx9 to work in 3 way sli under test7 and latest drivers.

    This is really strange to me

    I thought after a while it was something i was doing but, without changing anything except driver i have this failure for 3 way. I don't have any extra hardware at the moment to test.
     
  18. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.75/day)
    Thanks Received:
    818
    test final patch with dx9 to find out please
     
  19. l33tlinuxh4x0r New Member

    Joined:
    Feb 24, 2011
    Messages:
    40 (0.03/day)
    Thanks Received:
    4
    When using the SLI Patch I keep getting a message that says "Display Driver has stopped responding and has recovered" However this locks up whatever game that I'm playing and then crashes it completely. However my computer stays up.
     
  20. l33tlinuxh4x0r New Member

    Joined:
    Feb 24, 2011
    Messages:
    40 (0.03/day)
    Thanks Received:
    4
    nVidia just released a new beta driver... 267.24

    go to their site to get it and enjoy!!!
     
  21. lokhup New Member

    Joined:
    Feb 28, 2011
    Messages:
    8 (0.01/day)
    Thanks Received:
    1
    HI - Just an update with the problem I was having - sli + 3d vision in dx9 games.
    One possible reason was due to running EVGA Precision while I installed Service Pack 1 for windows 7.

    I have tried to undo the update and reinstall sp1 without EVGA running.

    I thought that this fix it for me until I released that one card was dedicated to physX:cry:

    Have tried other dx10 games and they work perfectly with sli + 3d vision....

    Also driver 267.24 is hanging for me but 266.77 is quite stable.:p
     
    Last edited: Mar 3, 2011
  22. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.75/day)
    Thanks Received:
    818
    tell in detail about 267.24
     
  23. lokhup New Member

    Joined:
    Feb 28, 2011
    Messages:
    8 (0.01/day)
    Thanks Received:
    1
    the problem with 267.24 was that the system just seemed to hang.

    several freezes on reboots - media centre hang - needed hard reset.

    Might just be my system set up with the beta drivers.
     
  24. buttkick New Member

    Joined:
    Dec 3, 2010
    Messages:
    10 (0.01/day)
    Thanks Received:
    0

    Hi DeadlyDNA,

    your Problem sounds like one I have.
    I´m using a QUAD SLI Setup with 2 GTX 295, which I can switch to single, 2-Way (one GTX295),3-Way(2GTX, but one core forced to Physics) and Quad.

    The first problem I had, 1.0Final crashed with my system with newer drivers.
    I had a very good work session with Anatoly here and he got this fixed, but a second problem still exists.

    I have the same problems you describe, but since Drivers higher than 257.21 (also 258 beta) and using 3Way or Quad SLI. No Game starts in Full Screen. 1-2 seconds and then instant freeze. I have to reboot.

    For now I am on Final1.0 patch with 257.21 drivers.
    The only problem with this is a minor one. When starting LOTRO or switching Windowed/Full I get sometimes flickering textures, but they disapear after a while when moving around.

    I have not tried any of the new 1.0patches or a higher driver since, so I have no more news on that issue. I think I also have not tried going back to dx9...

    Greets
    Tom
     
  25. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.75/day)
    Thanks Received:
    818
    Probably i know because of what it can be. We'll test something. buttkick thanks to you.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page