1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How To: Enable SLI on pre-i7/i5 hardware

Discussion in 'NVIDIA' started by bluevelvetjacket, May 22, 2008.

  1. juanchacin

    juanchacin

    Joined:
    Dec 1, 2009
    Messages:
    58 (0.03/day)
    Thanks Received:
    14
    Here are all the SLI-Patches till date.
    SLI-Patch complete pack

    And if you want the modded drivers here is the link.
    Modded Drivers Link

    Have a nice day
    Hazzard007 says thanks.
  2. Cranky New Member

    Joined:
    Aug 27, 2011
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    is there away to roll back? uninstall if this does not work? Its showing another Win7/RC 2008 Sli Patch at log in but I get a blue screen or windows recover mode if I select it, any instructions to remove patch and drivers would be great thanks
    Last edited: Aug 28, 2011
  3. klaatu

    klaatu New Member

    Joined:
    Aug 28, 2011
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hello, & thanks anatolymik for this work.

    Trying to get SLI working for an evga 2win dual 460 in a gigabyte EP45-UD3R; a single 16x pci-e 2.0 slot only onboard, so not "sli ready" per nvidia.

    Clean install, 275.33 driver, then 1.5 beta patch, restart, SLI option appears in nvcpl. Applying results in stop 0x3b in nvlddmkm.sys

    266.58 won't install properly, 280.26 also gives the bsod

    Saw the other gigabyte EP45 boards in the 'working' list, but not mine. Is there no hope?

    tia


    @Cranky: don't select the sli boot choice, load windows normally, run the patch & select Uninstall. then remove the nvidia drivers with device manager/safe mode/driver sweeper, and reinstall fresh drivers with 'custom' & 'clean install'. hth
    Last edited: Aug 28, 2011
  4. Cyberz New Member

    Joined:
    Aug 28, 2011
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Dose anyone have problems with 280.26 drivers and tv out/hdmi ?
  5. RiC@RDOC

    RiC@RDOC

    Joined:
    Dec 15, 2010
    Messages:
    114 (0.09/day)
    Thanks Received:
    33
    Go to msconfig and select the boot tab.
    Select the normal Windows 7 boot entry and set it as default.
    Delete the Sli Patch entry.

    [​IMG]
  6. Cranky New Member

    Joined:
    Aug 27, 2011
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    super! thanks. As it happens all working fine now. thanks
  7. juanchacin

    juanchacin

    Joined:
    Dec 1, 2009
    Messages:
    58 (0.03/day)
    Thanks Received:
    14
    Any news about HyperSLI® ?, this thread has been too quiet for the last 3 days.
  8. Luscaldaferri New Member

    Joined:
    Aug 3, 2011
    Messages:
    10 (0.01/day)
    Thanks Received:
    0
    I check here 3 times per day at least :S Hope project is on the way....
  9. sprach New Member

    Joined:
    Oct 9, 2010
    Messages:
    12 (0.01/day)
    Thanks Received:
    0
    Location:
    Bucharest, Romania
    Is Hyper SLI going to bring new features compared to the current SLI patch?
  10. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,346 (1.76/day)
    Thanks Received:
    842
    Location:
    Nelson B.C. Canada
    It's still being worked on, patience! A lot of work is going into it, and it can only be developed as fast as anatolymik can work on it.
    Triton.se and Velvet Wafer say thanks.
  11. juanchacin

    juanchacin

    Joined:
    Dec 1, 2009
    Messages:
    58 (0.03/day)
    Thanks Received:
    14
    Got it chief, just keeping warm the thread, I don´t want this to get cold.

    Keep up the good work.:toast:
  12. Velvet Wafer

    Velvet Wafer New Member

    Joined:
    Jun 16, 2009
    Messages:
    5,123 (2.76/day)
    Thanks Received:
    990
    Location:
    North of Germany
    and, he works on this at day and night... rarely i saw that kind of dedication;)

    In my opinion Anatolymik should start a new thread for the HyperSLI patch, and link it here, as the original thread starter has nothing to do with it :)
    Triton.se says thanks.
  13. juanchacin

    juanchacin

    Joined:
    Dec 1, 2009
    Messages:
    58 (0.03/day)
    Thanks Received:
    14
    I'm completely agree with you, it's time to move this to a new thred.
    Hey Anatolymik are you listening?, we want a new thread for HyperSLI
    Waiting for your response...
  14. antandshell

    antandshell New Member

    Joined:
    Aug 15, 2011
    Messages:
    32 (0.03/day)
    Thanks Received:
    1
    anatolymik


    Any New updates on HyperSLI? Also do you take donations for your work?
  15. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.77/day)
    Thanks Received:
    817
    I'm finishing for x64 systems and we have it working well. I have not much time to do the patch because of work.


    No talking about donations anymore.
    tinytiger, Triton.se and Nick [D]vB say thanks.
  16. antandshell

    antandshell New Member

    Joined:
    Aug 15, 2011
    Messages:
    32 (0.03/day)
    Thanks Received:
    1
    Didn't mean any disrespect. Just my way of saying thank you..... Where is the best site to keep an eye out for it once you post it? here?

    Thanks!

    Ant


  17. madkiller New Member

    Joined:
    Sep 2, 2011
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    hi everybody,

    I'm new in the forum and i'm trying to use SLIpatch without success.

    I have a Gigabyte P35-DS4 and I'm trying to enable the SLi with a Nvidia 8800 GTS 512 and a nvidia 8800 GT with SLIPATCH.

    At this time I have followed all the instruction but it doesn't work (not possible to enable SLI into the nvidia panel).

    Do you have suggestion / remark in order to help me ?

    It should work with 8800 gt and 8800 gts as it is the same GPU, wrong ?

    Thanks a lot for your help in advance !!!!
  18. Slizzo

    Slizzo

    Joined:
    Aug 2, 2011
    Messages:
    370 (0.34/day)
    Thanks Received:
    68
    8800gt and 8800gts 512mb are not the same GPU, you cannot SLI those cards together, even on a motherboard that supports SLI natively.
  19. Nick [D]vB

    Nick [D]vB New Member

    Joined:
    Sep 21, 2009
    Messages:
    189 (0.11/day)
    Thanks Received:
    26
    They are the same GPU, the 8800GTS 320/640 were G80 but the 8800GTS 512 is G92, so is the 8800GT (and some 9800GT/GTX).

    I have this exact setup working, but I had to flash both cards to 9800GT for SLI (there is no way to make the GTS detect as a 8800GT)

    Be carefull NOT to use a G92b (55nm) 9800GT bios, I think all the GTS240 / GTS 250 cards were also G92b.

    ps- love the avatar Slizzo!

    :)
    Last edited: Sep 3, 2011
    madkiller says thanks.
  20. baker99 New Member

    Joined:
    Sep 3, 2011
    Messages:
    15 (0.01/day)
    Thanks Received:
    1
    anatolymik if you need any beta testers let me know, I have two GTX 260's and an Asus P5B deluxe motherboard with Windows 7 x64
  21. madkiller New Member

    Joined:
    Sep 2, 2011
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Thanks a lot for your explanation Nick [D]vB !

    Is it possible that you send me the bios of a 9800 GT for SLI (G92 of course !) and also how to proceed ? (or someone else ^^)

    I through that the same GPU should be enough to do SLI with slipatch, but if I have to flash the bios of my graphic cards, why not, it should not be more difficult than a motherboard !!

    Thanks in advance
    Last edited: Sep 5, 2011
  22. Nick [D]vB

    Nick [D]vB New Member

    Joined:
    Sep 21, 2009
    Messages:
    189 (0.11/day)
    Thanks Received:
    26
    You can not just use any 9800GT bios file, it must be a good match to the card (memory timings etc). Please post the exact model numbers of both your cards and I will try and find you matching 9800GT bios files, it would be helpfull if you can post the current bios files from both cards, just use GPU-Z to dump the files then upload them somewhere like megaupload and post the link here. Remember flashing the bios is pretty simple but, just like with a motherboard, there is always a small risk if something goes wrong...

    ps - I would remove your email address from your post, if a bot finds it you will get a lot of spam!
    Last edited: Sep 4, 2011
    madkiller says thanks.
  23. madkiller New Member

    Joined:
    Sep 2, 2011
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Hi,

    Here is a link to the bios and GPUZ screen shot :
    http://dl.free.fr/cTZYVwERg

    Model
    8800 GT : MSI NX8800GT-E (MS-V117)
    8800 GTS 512 : Point of view

    Hope this is enough.

    Thanks a lot again.

    PS : email removed ^^
  24. Nick [D]vB

    Nick [D]vB New Member

    Joined:
    Sep 21, 2009
    Messages:
    189 (0.11/day)
    Thanks Received:
    26
    Last edited: Sep 6, 2011
  25. snipe New Member

    Joined:
    Jun 5, 2011
    Messages:
    73 (0.06/day)
    Thanks Received:
    3
    Just hope HyperSLI is almost done, I have it on good authority that BF3 BETA early acces is Sept 8. Keep up the great work.

Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)

Share This Page