1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How To: Enable SLI on pre-i7/i5 hardware

Discussion in 'NVIDIA' started by bluevelvetjacket, May 22, 2008.

  1. aGeoM New Member

    Joined:
    Sep 12, 2007
    Messages:
    217 (0.08/day)
    Thanks Received:
    38
    Location:
    Algarve/Portugal
    OK I did the mod and documented it by SS

    This is what I had:

    [​IMG]

    Changed Dev ID:

    [​IMG]

    Flashing new BIOS with Dev ID Changed:

    [​IMG]

    Reboot and Dumping BIOS after flashing:

    [​IMG]

    Opening dumped BIOS with Nibitor:

    [​IMG]

    That what happens to me, even if I re-install drivers, doesn't work.
     
  2. agentdax5 New Member

    Joined:
    Sep 28, 2009
    Messages:
    62 (0.03/day)
    Thanks Received:
    1
    I reflashed my 8800 GT and added missing IDs. Here's the result with still no SLI support.

    Left is the original XFX 9800 GT, right is the Palit 8800 GT flashed

    [​IMG]
     
  3. aGeoM New Member

    Joined:
    Sep 12, 2007
    Messages:
    217 (0.08/day)
    Thanks Received:
    38
    Location:
    Algarve/Portugal
    Well... I crossflashed 8800GT to 9800GT bios, the same one from my ASUS 9800GT Ultimate(8800GTS) and setup a 3x 9800GT system, SLI enabled, 3way-SLI no go.

    [​IMG]

    :ohwell:
     
  4. sveetsnelda New Member

    Joined:
    Aug 26, 2009
    Messages:
    137 (0.07/day)
    Thanks Received:
    64
    Haha. Nope, no word from them so far.

    What article are you writing? I'd put my name down, but it'd probably make me a bit easier to get sued :-/
     
  5. freeman New Member

    Joined:
    Oct 10, 2009
    Messages:
    14 (0.01/day)
    Thanks Received:
    0
    ok >> i have 2 Questions :

    1- When i have to SETUP VGA Driver before or after using Halmod ?

    2- Can i enable SLI without using Halmod , But only using slistringinstaller with Driver signature Enforcement for the file nvlddmkm.sys in windows\system32\Drivers\ ?

    Thanks in advance
    Freeman
     
  6. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.83/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
  7. cxghjcqr

    cxghjcqr New Member

    Joined:
    Sep 17, 2009
    Messages:
    86 (0.04/day)
    Thanks Received:
    3
    Location:
    CHN
    I used SliStringInstaller v1.8 & HALMod_GFTEST(191.07) on 8800GTS G92 ,512M & GTX260+ 216ps 65nm in win7 64bit,but modsli has failed.I chose ASUS in SliStringInstaller although my mainboard is GA-EP45-DS4,as I have enabled modsli with tow GTX260+ by using ASUS cert .Must I flash 8800gts BIOS to GTX260? I'm wondering ,could 8800gts flash to GTX260+?
     
    Last edited: Oct 11, 2009
  8. cxghjcqr

    cxghjcqr New Member

    Joined:
    Sep 17, 2009
    Messages:
    86 (0.04/day)
    Thanks Received:
    3
    Location:
    CHN

    Attached Files:

    Last edited: Oct 11, 2009
  9. aGeoM New Member

    Joined:
    Sep 12, 2007
    Messages:
    217 (0.08/day)
    Thanks Received:
    38
    Location:
    Algarve/Portugal
    C'mon man it's testing... not a big deal, not better or worse than try running an 6600gt with an GTX275 or whatever in SLI.

    No offense taken.

    :toast:
     
  10. Nick [D]vB

    Nick [D]vB New Member

    Joined:
    Sep 21, 2009
    Messages:
    189 (0.10/day)
    Thanks Received:
    26
    I really would NOT do this, I don't think either card would work and you would need to blind-flash or use a PCI card to put the correct bios back.
     
    Last edited: Oct 11, 2009
  11. aGeoM New Member

    Joined:
    Sep 12, 2007
    Messages:
    217 (0.08/day)
    Thanks Received:
    38
    Location:
    Algarve/Portugal
    1 - You can do before or after.

    2 - Yes you can, but only for 190.62 drivers.
     
  12. Nick [D]vB

    Nick [D]vB New Member

    Joined:
    Sep 21, 2009
    Messages:
    189 (0.10/day)
    Thanks Received:
    26
    Thanks for trying it, now we have all learnt something. Maybe 3-way sli can only work with that special bridge board ayway?

    I also have an asus 8800GTS-512 / 9800GT, even if I flash it with an 8800GT bios it is still detected as an 9800GT!

    For me changing DeviceID and BoardID / SubSystemID with Nibitor also has NO effect on what card is actually detected by the drivers.

    The only way to change this was to flash a "real" bios from that device, but I only tested G92 stuff, maybe it works with older cards?
     
  13. aGeoM New Member

    Joined:
    Sep 12, 2007
    Messages:
    217 (0.08/day)
    Thanks Received:
    38
    Location:
    Algarve/Portugal

    As Nick says will not work, I tested 8800GTS@GTS250 and GTX260, no go, no video output.
     
  14. cxghjcqr

    cxghjcqr New Member

    Joined:
    Sep 17, 2009
    Messages:
    86 (0.04/day)
    Thanks Received:
    3
    Location:
    CHN
    Oh,is this,but maybe anatolymik is working on the HALMOD for this.let's wait his work.pleasantly surprised to us
     
  15. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.71/day)
    Thanks Received:
    822
    now i'm working on SliStringInstaller 2.0.
    as for HALMod -> i have to think
     
    derGhostrider, aGeoM and freeman say thanks.
  16. EGOvoruhk New Member

    Joined:
    Jul 21, 2009
    Messages:
    35 (0.02/day)
    Thanks Received:
    1
    What are the changes?
     
  17. derGhostrider New Member

    Joined:
    Sep 14, 2009
    Messages:
    42 (0.02/day)
    Thanks Received:
    11
    I added it to my "download mirror":
    http://www.derghostrider.de/drivermod


    Well, my domain is registered to my name. As I am publishing these files I might get sued. On the other hand: If any manufacturer (especially NVidia) wants to have these files removed, they should contact me first. It's plain and simple. Just contact me with an official eMail from an official representative!
    There is no need to sue anyone. I don't really think that someone is harming the rights of anyone else. NVidia will make higher profits when people buy a second card because of these mods and Microsoft isn't that crazy to sue a community of "interested private people" who don't have any commercial interests.


    As soon as it is published I'll place it at the download mirror.

    Great work, anatolymik. :toast:
     
    aGeoM says thanks.
  18. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.71/day)
    Thanks Received:
    822
    alternate deleting sli string method
     
  19. freeman New Member

    Joined:
    Oct 10, 2009
    Messages:
    14 (0.01/day)
    Thanks Received:
    0
    I need a modded (Driver 190.62) For WIN Vista/7 X64 ?
    Or How Can i make the normal Driver into Modded one ?

    anatolymik <<

    PLS , when can i choose a certificate other than ASUS in SliStringInstaller ?
     
  20. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.71/day)
    Thanks Received:
    822
    whenever you want, but modded driver and HALMod will work only you select ASUS cert
     
  21. ArteminSei New Member

    Joined:
    Oct 11, 2009
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    First I would like to offer my thanks and appreciation to all that have worked on this series of projects. I have been most impressed by everything I have seen and read in this thread. I think that a much earlier sentiment was completely accurate when someone said "We are the only ones that can do it." (Referencing SLI on "unsupported" boards).

    Second, I fear I already know the answer to this, but is there currently any working or testable solution on a 790fx board (the Asus Crosshair III Formula) with Windows XP - 64bit?

    I'm pretty sure that was the only operating system that never actually had any form of release as far as the many different variations on the fixes you all came up with. Is there any chance you could make an XP 64-bit version of either the old method (that's used for xp -32) or the HalMod with any expediency?

    Thanks ahead of time for your time and assistance.
     
  22. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.71/day)
    Thanks Received:
    822
    aGeoM says thanks.
  23. freeman New Member

    Joined:
    Oct 10, 2009
    Messages:
    14 (0.01/day)
    Thanks Received:
    0
    I Can understand from your speech that there r two ways to Enable SLI , Right?

    1- Do you mean that Halmod also can work with un-modded driver but with any certificate other than ASUS ?

    2- Do you have a link for a (modded driver 191.07) to work with halmod and ASUS certificate ?

    3- You can add some notes to SliStringInstaller when someone move mouse cusor over cert that help when using which one of them .
     
  24. aGeoM New Member

    Joined:
    Sep 12, 2007
    Messages:
    217 (0.08/day)
    Thanks Received:
    38
    Location:
    Algarve/Portugal
    ... and if the news are true, nvidia is leaving chipset manufacture, they must support SLI for another chipset manufactures, I guess...
     
  25. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.71/day)
    Thanks Received:
    822
    Do next:

    SliStringInstaller(ASUS button) + HALMod + unmodded drivers = must SLI
     

Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)

Share This Page