1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How to fix your 8800 BSOD

Discussion in 'Graphics Cards' started by d44ve, May 16, 2007.

  1. MassiveOverkill New Member

    Joined:
    Jun 28, 2005
    Messages:
    10 (0.00/day)
    Thanks Received:
    0
    There is now a stickied thread over at Guru3d.com about RT and 2142.

    I can confirm that if you have monitoring enabled using Riva Tuner, it's most likey the cause of your lock-ups/freezes. If you're just using it to overclock, you won't have a problem. If you using it for automatic fan control or monitoring (temps, FPS, whatever), you will get lock-ups. I am able to manually set my fan speed with Riva Tuner and then exit the application and the play 2142 fine, but if the logging server is running in the back ground, it will cause problems.
     
    10 Year Member at TPU
  2. HellasVagabond New Member

    Joined:
    Jan 19, 2007
    Messages:
    3,404 (1.00/day)
    Thanks Received:
    162
    Location:
    Athens , GREECE
    Do a BIOS OC and turn the fans to 100% when in 3d mode from within the BIOS.
    No problems with my OCed 8800GTS here :)
    But i do get various BSODs from time to time when plainly in desktop that have to do with Vista and not with Nvidia.
     
  3. hv43082

    Joined:
    Sep 15, 2006
    Messages:
    1,467 (0.42/day)
    Thanks Received:
    95
    Location:
    Orange County, CA and Miami, FL
    Oh crap, same problem here with my 8800GTX. I got a new board (EVGA 680i) and moved the X-fi sound card to the next available PCI slot and the game keep on freezing after 30-40 minutes of play time. Never happened before with the Asus P5B Deluxe and X-fi card at the last PCI slot. Orthos was stable for many hours and the vid card is running at stock, too. Oh Crapiola!!! :mad:
     
  4. hv43082

    Joined:
    Sep 15, 2006
    Messages:
    1,467 (0.42/day)
    Thanks Received:
    95
    Location:
    Orange County, CA and Miami, FL
    So it's Rivatuner's fault. I used for ages before with my P5B Deluxe and never had any problem.
     
  5. hv43082

    Joined:
    Sep 15, 2006
    Messages:
    1,467 (0.42/day)
    Thanks Received:
    95
    Location:
    Orange County, CA and Miami, FL
    Me love you long time :p ... I knew it was not my comp. Ran Orthos along w/ Nvidia stability test for graphic card for many hours and no problem. Just applied your method and will test it out now. Will report back in the morning. Cheers.
     
  6. zOaib New Member

    Joined:
    Sep 23, 2005
    Messages:
    985 (0.25/day)
    Thanks Received:
    32
    Location:
    FL
    u shud read my post after that , the above method worked for me , but did not last very long ........... riva tuner is the problem , cause since i turned it off every time i'd put the fan on 100% and exit it , everythign in bf2142 is runing fine and dandy .
     
    10 Year Member at TPU
  7. hv43082

    Joined:
    Sep 15, 2006
    Messages:
    1,467 (0.42/day)
    Thanks Received:
    95
    Location:
    Orange County, CA and Miami, FL
    Haven't had any problem w/ Rivatuner. Punk Buster was the problem. Just played for 3 hr + last night and everything was fine. They also add a new in game ad for Ghost Rider DVD. That was so odd.
     
  8. zOaib New Member

    Joined:
    Sep 23, 2005
    Messages:
    985 (0.25/day)
    Thanks Received:
    32
    Location:
    FL
    WELL , Massive Overkill , riva tuner for me doesnt matter on or off i still keep getting soun loops and freezes after it , so for me i just alt + tab out to windows when i hear the sound loop happen and that gets me out of it , and then click back into bf2142 and all is fine and dandy also i do not get freezes for a good 30-40 minutes so its not bothering me at all to do such convoluted method to keep gaming , l0l
     
    10 Year Member at TPU
  9. MassiveOverkill New Member

    Joined:
    Jun 28, 2005
    Messages:
    10 (0.00/day)
    Thanks Received:
    0
  10. hv43082

    Joined:
    Sep 15, 2006
    Messages:
    1,467 (0.42/day)
    Thanks Received:
    95
    Location:
    Orange County, CA and Miami, FL
    How would this problem affect SLI configuration?
     
  11. EastCoasthandle

    EastCoasthandle New Member

    Joined:
    Apr 21, 2005
    Messages:
    6,889 (1.71/day)
    Thanks Received:
    1,508
    Last edited: Jul 18, 2007
    10 Year Member at TPU
  12. HellasVagabond New Member

    Joined:
    Jan 19, 2007
    Messages:
    3,404 (1.00/day)
    Thanks Received:
    162
    Location:
    Athens , GREECE
    3 people reporting a Buzz noise and 1 of them doesnt even have an 8800 but an X1900.....Never had the problem and i own 2 8800 cards.....However Not ALL cards can be flawlessly manufactured.
     
  13. EastCoasthandle

    EastCoasthandle New Member

    Joined:
    Apr 21, 2005
    Messages:
    6,889 (1.71/day)
    Thanks Received:
    1,508
    10 Year Member at TPU
  14. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.37/day)
    Thanks Received:
    556
    Location:
    Earth

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)