1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How to Remove?

Discussion in 'ATITool' started by Ribe1987, Mar 2, 2007.

  1. Ribe1987 New Member

    Joined:
    Mar 2, 2007
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hi, I have a Sapphire Radeon X1950XTX. Because of some troubles i want to remove ATI-Tool, but after removing the Fan-Settings didn't restore to Sapphire's original... what should i do? Would a new installation of the Catalyst-Drivers help? Or is there an easier way?
  2. freaksavior

    freaksavior To infinity ... and beyond!

    Joined:
    Dec 11, 2006
    Messages:
    8,052 (2.90/day)
    Thanks Received:
    893
    unless it's really loud! why would you want to?
    Crunching for Team TPU
  3. Frogger

    Frogger

    Joined:
    Feb 12, 2006
    Messages:
    2,174 (0.71/day)
    Thanks Received:
    310
    post Sapphire's original bios for a look for sure fan speeds can be fixed in it
  4. Ribe1987 New Member

    Joined:
    Mar 2, 2007
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Where and how can i see these infos?
  5. Frogger

    Frogger

    Joined:
    Feb 12, 2006
    Messages:
    2,174 (0.71/day)
    Thanks Received:
    310
    since you allready removed the tool ...you can't ....did that card come with "Trix" Sapphire's original overclocking utility??? if so try it ...if not try removing the Cat drivers and reinstall
  6. KennyT772

    KennyT772 New Member

    Joined:
    Dec 21, 2005
    Messages:
    3,585 (1.14/day)
    Thanks Received:
    103
    if you removed atitool then the card will default to the bios values. to be sure go start>run "msconfig" >startup>and make sure there is no entry for atitool or that it is disabled (unchecked)

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page