1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How to share files between XP and Vista

Discussion in 'General Software' started by Jenesis, Jul 20, 2007.

  1. Jenesis

    Jenesis New Member

    Joined:
    Mar 30, 2007
    Messages:
    150 (0.05/day)
    Thanks Received:
    2
    Location:
    England
    I have this PC (running Vista) and my old laptop (running XP). I'm sick of using my USB stick to transfer files between the two, so I want to create a shared folder. The problem is, I can't figure out any way to create this folder so that both computers can read it!

    I can create a shared folder on both computers, and enable sharing on it, but neither computer can see the other one. They are connected by an ethernet cable. This PC can "see" the laptop on the network (it shows up on the network map) but I have no idea how to make it access the folders!

    Help? A "Sharing between Vista and XP for dummies" would be appreciated :D
     
  2. GJSNeptune

    GJSNeptune New Member

    Joined:
    Apr 24, 2007
    Messages:
    2,571 (0.95/day)
    Thanks Received:
    105
    Location:
    Ohio
    XP Home or Pro?
     
  3. bigboi86

    bigboi86 New Member

    Joined:
    Apr 8, 2006
    Messages:
    1,450 (0.47/day)
    Thanks Received:
    35
    Location:
    techPowerUp!
    Connected by an ethernet cable meaning directly to one another, or are both connected to a hub or router?

    Make sure both computers are on the same workgroup also.

    If you are connecting them directly to each other using a single cable, it has to be a crossover cable for that to work.
     
  4. francis511

    francis511

    Joined:
    Oct 16, 2006
    Messages:
    2,547 (0.88/day)
    Thanks Received:
    271
    Location:
    N.Ireland
    right click on the folder you want to share-highlight "sharing and security" & tick "share this folder on the network" & "allow users to change..." Also make sure both computers are part of the same workgroup e.g. "mshome"
     
  5. Jenesis

    Jenesis New Member

    Joined:
    Mar 30, 2007
    Messages:
    150 (0.05/day)
    Thanks Received:
    2
    Location:
    England
    XP Home and Vista Ultimate. Both machines are part of the same workgroup (called WORKGROUP because I only have the two computers on it).

    The two machines are connected directly from my PC's second ethernet port to the laptop's single ethernet port. Also, I managed to get a shared folder working before I reinstalled XP recently.
     
  6. acousticlemur

    acousticlemur New Member

    Joined:
    Dec 6, 2006
    Messages:
    675 (0.24/day)
    Thanks Received:
    7
    Location:
    Michigan, US
    if they are connected by a ethernet cable only i dont think it will work. i think you would need a cross over cable. same as a ethernet cable in most aspects but a few of the wires are crossed to alow for networking with out a router. but i could be wrong
     
  7. GJSNeptune

    GJSNeptune New Member

    Joined:
    Apr 24, 2007
    Messages:
    2,571 (0.95/day)
    Thanks Received:
    105
    Location:
    Ohio
    XP Home has limited networking. I don't think XP Home can share, but I could be wrong. I've only used Pro.
     
  8. Jenesis

    Jenesis New Member

    Joined:
    Mar 30, 2007
    Messages:
    150 (0.05/day)
    Thanks Received:
    2
    Location:
    England
    That may be the case, but the point is I've got this working before using this exact same setup. I can't remember what I did to share the folders but I remember it just coming up unexpectedly in the Network folder. I'm trying to figure out what I did that made it work!
     
  9. francis511

    francis511

    Joined:
    Oct 16, 2006
    Messages:
    2,547 (0.88/day)
    Thanks Received:
    271
    Location:
    N.Ireland
    check the properties for both ethernet adapters under
    devicemanager->powersaving and untick "allow the computer to .... save power"..sometimes screws up a network
     
  10. bigboi86

    bigboi86 New Member

    Joined:
    Apr 8, 2006
    Messages:
    1,450 (0.47/day)
    Thanks Received:
    35
    Location:
    techPowerUp!
    Usually only crossover cables work in that situation, but you said you had it working before so I dunno.

    I would still get a crossovercable.
     
  11. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.64/day)
    Thanks Received:
    555
    Location:
    Earth
    Yes, it has to be a Cross-over ethernet cable, also the new USB Bridge, PC-Link cables can be used. They are actualy "crossover" USB cables with a bridging circuit in the center of the cable. The easiest way is to use "migwiz", and move the file to new computer.
    Here's a link to info about migwiz;

    http://support.microsoft.com/kb/928634

    :toast:
     
    Last edited: Jul 20, 2007
  12. Jenesis

    Jenesis New Member

    Joined:
    Mar 30, 2007
    Messages:
    150 (0.05/day)
    Thanks Received:
    2
    Location:
    England
    Thanks for the advice! Will try that when it arrives *scuttles off to eBay*

    :toast:
     
  13. Yin

    Yin

    Joined:
    Feb 19, 2006
    Messages:
    542 (0.17/day)
    Thanks Received:
    32
    If your one of the network cards are new, they will automatically adjust for the cross over cable problem.
    I would suggest you try pinging the computers using cmd
    (Ping [IP])
    If they both respond to ping, It could be a computer browser service problem, always happens to me on XP.
    If the computer browser service is screwy just type
    \\[computer name]
    in to the address bar
     
  14. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,672 (3.40/day)
    Thanks Received:
    2,266
    Don't most new nic's have that thing that lets you use both straight and crossover cables? What's it called again?
     
  15. Yin

    Yin

    Joined:
    Feb 19, 2006
    Messages:
    542 (0.17/day)
    Thanks Received:
    32
    that what i said =/
    its different for each company i think. auto something i guess
     
  16. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.64/day)
    Thanks Received:
    555
    Location:
    Earth
  17. bigboi86

    bigboi86 New Member

    Joined:
    Apr 8, 2006
    Messages:
    1,450 (0.47/day)
    Thanks Received:
    35
    Location:
    techPowerUp!
    Even if that's the case, it's still nice to have a crossover cable just in case.
     
  18. kwchang007

    kwchang007 New Member

    Joined:
    Jan 27, 2007
    Messages:
    3,979 (1.42/day)
    Thanks Received:
    185
    Location:
    Severn, MD, USA.
    Ok. First disable the need for a password when you share a folder. (click on the network icon>network and sharing center> password protected sharing>click on drop down arrow>off>apply) then go back to where you see the laptop, double click on the laptop. Also, make sure local area connections are open in your firewall. Hope this works :toast:
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page