1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

How to stop Win. driver install for ATi card?

Discussion in 'General Software' started by GLD, Apr 29, 2009.

  1. GLD

    GLD

    Joined:
    May 13, 2006
    Messages:
    1,343 (0.46/day)
    Thanks Received:
    134
    I have a Foxconn A74MX-K, 740G/AM2+ board. I first ran it with the onboard (690G?) gpu. It would not take the ATi Cat. drivers no matter what. It keep installing the default windows driver. So I put in a X1300 pci-e card and the same thing happens. The onboard is disabled in the bios. This is Vista 32 bit. I did disable driver signing in the F8 menu, even though I think that only applied to 64 bit Vista. I can't get it to take the Cat. drivers, the freakin' Windows drivers keep installing.

    How do I stop the Win. drivers from installing?
  2. Morrison5891

    Morrison5891 New Member

    Joined:
    Mar 13, 2009
    Messages:
    806 (0.43/day)
    Thanks Received:
    91
    Location:
    Bannock County
    try this ...

    To disable automatic driver installation:

    Control Panel > System and
    Maintenance > System > Tasks (side panel) > Advanced System Settings >
    Hardware (tab) > Windows Update Driver Settings
  3. GLD

    GLD

    Joined:
    May 13, 2006
    Messages:
    1,343 (0.46/day)
    Thanks Received:
    134
    I can't figure out what you are saying?
  4. thraxed Guest

    Click start button and then the control panel, and follow the rest
  5. GLD

    GLD

    Joined:
    May 13, 2006
    Messages:
    1,343 (0.46/day)
    Thanks Received:
    134
    I figured out my problem. I was trying the 9.4 drivers. It does not support eiter the 740G chipset or the X1300 gpu. Bummer. The 9.3's install and work fine.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page