1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

HP Confirms Security Hole on 82 Notebook Models

Discussion in 'News' started by Jimmy 2004, Dec 17, 2007.

  1. Jimmy 2004

    Jimmy 2004 New Member

    Joined:
    Jan 15, 2005
    Messages:
    5,491 (1.62/day)
    Thanks Received:
    267
    Location:
    England
    HP has released an update for 82 different notebook models that could potentially be affected by a security hole linked to the HP Info Center software. The update, which you can download here, deactivates the vulnerable software until a proper patch is released. Anyone with a HP or Compaq notebook listed on this page could potentially be affected by the problem and should download the patch as soon as possible. The vulnerability can be exploited by attackers when certain websites are visited using Internet Explorer 6 or 7, and is not resolved by uninstalling the software - you must use the patch from HP.

    Source: heise Security
  2. Atnevon

    Atnevon

    Joined:
    Sep 5, 2007
    Messages:
    439 (0.18/day)
    Thanks Received:
    29
    or you could use Firefox or Opera and never have a problem to begin with. Then agian, IE is a problem in itself.
    PVTCaboose1337 says thanks.
  3. PVTCaboose1337

    PVTCaboose1337 Graphical Hacker

    Joined:
    Feb 1, 2006
    Messages:
    9,513 (3.17/day)
    Thanks Received:
    1,142
    Location:
    San Antonio, Texas
    Why is it only on HP if it is an IE problem?
  4. Jimmy 2004

    Jimmy 2004 New Member

    Joined:
    Jan 15, 2005
    Messages:
    5,491 (1.62/day)
    Thanks Received:
    267
    Location:
    England
    It's not. It's a HP problem exploited via IE.
  5. Triprift

    Triprift

    Joined:
    Dec 10, 2007
    Messages:
    7,185 (3.09/day)
    Thanks Received:
    915
    Location:
    Adelaide Australia
    oooo lucky mine aint on the list :p

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page