1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

I Changed my bios and now my pc will not work please help ASAP!!!

Discussion in 'General Hardware' started by simbawoomba, May 23, 2005.

  1. simbawoomba New Member

    Joined:
    May 23, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    hello

    This is quite urgant, i changed some things in my bios about 10 mins ago such as some ddr setting which was on auto and the setting below was 200 i changed it to limited and 400 there were a couple of other things that i changed too.

    now my pc will not boot properly, nothing at all appears on the screen when i put it on and i dont know how to get it to work again,

    can anyone please help

    just post on this or email me at simbawoomba@hotmail.com

    thanks!!!
     
  2. DanTheBanjoman Señor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,553 (2.74/day)
    Thanks Received:
    1,383
    Reset the bios. If you can enter it load defaults. Otherwise use the jumper on your board (look it up in the manual)
     
  3. simbawoomba New Member

    Joined:
    May 23, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    i can not enter anything, i have a map of my mother board here so i will look for the jumper thanks.

    the screen is just black and i dont think it even sends a signal to the monitor
     
  4. simbawoomba New Member

    Joined:
    May 23, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
  5. DanTheBanjoman Señor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,553 (2.74/day)
    Thanks Received:
    1,383
    Can't find a manual for your board atm, take off all power and remove the small round battery on your board, put it back after 1-2min, cmos should have cleared then.
     
  6. simbawoomba New Member

    Joined:
    May 23, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    ok ill try, i do have a manual in pdf format but i dont know how i would send it to you its 6.58 MB
     
  7. gR3iF

    gR3iF New Member

    Joined:
    Mar 26, 2005
    Messages:
    1,807 (0.51/day)
    Thanks Received:
    35
    Location:
    Hamburg
    it should be the jumper over the battery and
    there should be letters like this: clear_cmos
     
  8. DanTheBanjoman Señor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,553 (2.74/day)
    Thanks Received:
    1,383
    Just take out the battery, the settings won't be remembered without a powersource.
     
  9. gR3iF

    gR3iF New Member

    Joined:
    Mar 26, 2005
    Messages:
    1,807 (0.51/day)
    Thanks Received:
    35
    Location:
    Hamburg
    on my board this takes about 5 hours to delete with battery
     
  10. simbawoomba New Member

    Joined:
    May 23, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    yay thanks am back on now it took a while cos i had to re install some drivers and i had to find them, the batrey thing worked really fast : )
     
  11. DanTheBanjoman Señor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,553 (2.74/day)
    Thanks Received:
    1,383
    Never took me longer than a few min... Though it worked for simba, so that's good. Now don't mess up your BIOS again ;)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page