1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

i got the "Application Install: Install Package failure" error while installing 11.7

Discussion in 'AMD / ATI' started by PotatoCat, Jul 29, 2011.

  1. PotatoCat New Member

    Joined:
    Jun 19, 2011
    Messages:
    59 (0.05/day)
    Thanks Received:
    3
    Hi, im trying to install AMD Catalyst Driver 11.7 and it always gives me an error that says "" i already uninstalled the old drivers but i still cant install it.

    i already used Driver Sweep to sweep out older drivers, uninstalled Microsoft .NET but it still gives me the same error.... shoud i try installing 11.8 instead??
  2. Damn_Smooth

    Damn_Smooth New Member

    Joined:
    May 16, 2011
    Messages:
    1,435 (1.23/day)
    Thanks Received:
    478
    Location:
    A frozen turdberg.
    I would try that. 11.8 is better.
  3. PotatoCat New Member

    Joined:
    Jun 19, 2011
    Messages:
    59 (0.05/day)
    Thanks Received:
    3
    ok, ill post back if i still get this error
  4. PotatoCat New Member

    Joined:
    Jun 19, 2011
    Messages:
    59 (0.05/day)
    Thanks Received:
    3
    i got the error again :(
  5. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,474 (7.10/day)
    Thanks Received:
    5,987
  6. PotatoCat New Member

    Joined:
    Jun 19, 2011
    Messages:
    59 (0.05/day)
    Thanks Received:
    3
    It works!!!
    thanks sneekypeet for the link :)
  7. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,511 (13.50/day)
    Thanks Received:
    13,918
    That error is for MS Visual C++. Since it's already installed, it throws up the error. You can just ignore it.

Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)

Share This Page