1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

i need help in power color HD 6950 pcs+ vortex II

Discussion in 'AMD / ATI' started by maverick1002, Aug 6, 2011.

  1. maverick1002 New Member

    Joined:
    Aug 6, 2011
    Messages:
    10 (0.01/day)
    Thanks Received:
    0
    hi
    i have problem in my new Vega power-color HD 6950 pcs + vortex II
    it work well when i dont touch the catalyst version 11.7 i have
    but when i touch performance graphics overdrive and try to raise it's stock GPU clock is 850
    and memory clock is 1300, if i tried to raise 10 up and 10 down when i start to play the system hanged and i restart . i was planing in future to flash it cuz all say it is suitable for upgrade from 6950 to 6970, but how even i can't raise the gpu or clock even a bit, is it problem in vega or my power supply or in my mother bord. and the temprature of vega didn't exceeded 70 C

    operating system: win 7 ultimate 64 bit
    case: Cooler master CM 690 II plus + 4 extra cooler master 120 mm fans
    Motherboard: GA 890GPA-UD3H
    Processor: AMD phenom II X6 1055 2.8 oc@4 giga with hyper 212 cooler master
    Ram: corsair 4*2 giga 1600 xms3 c9 ( 9-9-9-24)
    Power supply: cooler master extreme power plus 650 W
    Vega: power color HD 6950 pcs + vortex II
    Last edited: Aug 7, 2011
  2. WhiteLotus

    WhiteLotus

    Joined:
    Jul 30, 2007
    Messages:
    6,532 (2.52/day)
    Thanks Received:
    847
    Does the problem persist with older drivers?
    maverick1002 says thanks.
  3. maverick1002 New Member

    Joined:
    Aug 6, 2011
    Messages:
    10 (0.01/day)
    Thanks Received:
    0
    no i have the latest drivers for operating system and for vega 11.7 catalyst is the last one
    i am doubt in the vega it self or power supply, or do i have a bottle neck i don't think so

    now i flashed it to 6970 it is more stable gpu clock 880 and core clock 1375 but the shader still as it 1408 i tried many bios power color 6970 and Sapphire
    but same problem when i try to touch performance graphics overdrive in ati catalyst 11.7 raise gpu a bit or core clock it hanged and i reset when i play games

    i test with battle field bad company 2 , shift 2 , Shogun2 , red alert 3 , assassin creed work good without touching the performance graphic over drive before and after flashing it to 6970
    Last edited: Aug 7, 2011

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page