1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

i7 X58 gigabyte motherboard UD4P, please help

Discussion in 'System Builder's Advice' started by bpgt64, Jul 18, 2009.

  1. bpgt64

    bpgt64

    Joined:
    Oct 5, 2008
    Messages:
    1,580 (0.65/day)
    Thanks Received:
    234
    Location:
    ATL, GA
    Ok, so I couldn't wait for newegg.com to ship me back another UD4P, so I grabbed one from microcenter.

    Pins look fine, but I am still not getting any post from the video card. Lights turn on, on the motherboard, and I have the speaker plugged in up front. GPU fan turns on, CPU fan does as well(stock intel setup this time Mungen 2 takes too long).

    The CPU activity light is in the Red, could that be indicating a bad chip?

    Ok, so I moved around that memory, and it would only take 2 GBs so far, but I have a post now..will update later.
     
  2. DRDNA

    DRDNA

    Joined:
    Feb 19, 2006
    Messages:
    4,805 (1.42/day)
    Thanks Received:
    573
    Location:
    New York
    Wondering what kind of ram kit you have?
     
  3. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,639 (1.92/day)
    Thanks Received:
    1,753
    Location:
    στο άλφα έως ωμέγα
    Try moving the DVI/HDMI to the other output on the 4870X2.
     
  4. bpgt64

    bpgt64

    Joined:
    Oct 5, 2008
    Messages:
    1,580 (0.65/day)
    Thanks Received:
    234
    Location:
    ATL, GA
  5. DRDNA

    DRDNA

    Joined:
    Feb 19, 2006
    Messages:
    4,805 (1.42/day)
    Thanks Received:
    573
    Location:
    New York
    looking good so far.......nice the ram is ok now!:toast:
     
  6. r9

    r9

    Joined:
    Jul 28, 2008
    Messages:
    2,144 (0.86/day)
    Thanks Received:
    284
    That is some tight cable management and great overall look :toast:
     
  7. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,639 (1.92/day)
    Thanks Received:
    1,753
    Location:
    στο άλφα έως ωμέγα
    NICE! That be clean and purdy. :)
     
  8. bpgt64

    bpgt64

    Joined:
    Oct 5, 2008
    Messages:
    1,580 (0.65/day)
    Thanks Received:
    234
    Location:
    ATL, GA
    Yea, that heat sink is a freak of nature...like trying to attach a boat anchor to a piece of bamboo. Installing window's now, going to do some benching later. However I need to appease my helper with some celebratory waffle house.
     
  9. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,639 (1.92/day)
    Thanks Received:
    1,753
    Location:
    στο άλφα έως ωμέγα
    That is a biggy, but you handled it beautifully...I gave up on them monsters...:) Been to the Waffle House many times...understood totally!:laugh:
     
  10. bpgt64

    bpgt64

    Joined:
    Oct 5, 2008
    Messages:
    1,580 (0.65/day)
    Thanks Received:
    234
    Location:
    ATL, GA
    [​IMG]

    3.0s a weak overclock I know, but it was idling at 50C, however now that I am at stock clocks it's at 38C. Might need to re seat the CPU...
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page