1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

installing windows

Discussion in 'General Software' started by dafry, Aug 8, 2007.

  1. dafry New Member

    Joined:
    Aug 8, 2007
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Hi,

    After a fresh xp home installation my machine was running fine.

    I then installed my printer - epson cx3200 printer and my adsl modem - bt voyager...

    Thereafter my machine upon booting and after displaying the xp window hangs before it goes into window AND

    when it gets into windows AVG does not load, I get a "language error" AND

    Sometimes I get missing DLL file or system32 file error...

    Whats happened? How do I rectify this error?

    Please help

    Thanks in advance...
     
  2. mullered07

    mullered07 New Member

    Joined:
    Jan 28, 2007
    Messages:
    2,648 (0.88/day)
    Thanks Received:
    204
    Location:
    UK
    could be your bt voyager modem slowing down your startup adsl usb modems are useless i know this happens with some sagem usb adsl modems, as for missing dll what is the specific error code?

    you start by uninstalling any recent programs and utilities and installing them again one by one to find the culprit
     
  3. InnocentCriminal

    InnocentCriminal Resident Grammar Amender

    Joined:
    Feb 21, 2005
    Messages:
    6,484 (1.75/day)
    Thanks Received:
    847
    I say, boot into Safe Mode (to do this hold down F8 before windows loads) once in Windows, go to Run type msconfig and disabled anything to do with your printer & DSL modem. Do them one at a time rebooting after changing the effects and see if this allows Widows to boot fully.

    If having both of them turned off doesn't - if you use System Restore, knock it back to a point where it did work and try reinstalling the software/drivers in a different order to how you did before.

    Keep us updated on your progress.
     
  4. mullered07

    mullered07 New Member

    Joined:
    Jan 28, 2007
    Messages:
    2,648 (0.88/day)
    Thanks Received:
    204
    Location:
    UK
    i would have said that but system restore sux imo, although some people do choose to use it, its not for me.
     
  5. InnocentCriminal

    InnocentCriminal Resident Grammar Amender

    Joined:
    Feb 21, 2005
    Messages:
    6,484 (1.75/day)
    Thanks Received:
    847
    I don't use it - takes up far too much HDD space.

    I forgot to mention Dafry, next time the missing .DLL error message comes up - write it down so I can start debugging it for you.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page