1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Intel SSD Toolbox gives me this error on my ssd

Discussion in 'Storage' started by puma99dk|, Feb 9, 2012.

  1. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,441 (1.03/day)
    Thanks Received:
    775
    today in the past hour i suddenly got and error in µTorrent saying "Error not enough storage is available to process this command." and most programs is starting up slow and Intel SSD Toolbox gives me this error:

    [​IMG]
     

    Attached Files:

  2. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,441 (1.03/day)
    Thanks Received:
    775
    hmmm apparently atm a reboot did the job, i completed the Intel SSD Toolbox Quick Dignostic Scan without any problems, weird, i guess it's may be time for me to reinstall Windows 7.

    [​IMG]
     

    Attached Files:

  3. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,441 (1.03/day)
    Thanks Received:
    775
    hmm after about 24hours uptime it starts, so do i really need to re-install Windows 7?
     
  4. ShiBDiB

    ShiBDiB

    Joined:
    Jul 21, 2008
    Messages:
    4,089 (1.79/day)
    Thanks Received:
    767
    Location:
    Clifton Park, NY
    How much free space is on the ssd?
     
  5. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,441 (1.03/day)
    Thanks Received:
    775
    there was about 10~15gb free space and after reinstall i got like 31,7gb of free space but should about 10~15gb be free space enough on a 80gb?
     
  6. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,441 (1.03/day)
    Thanks Received:
    775
    i reinstalled my Windows 7 6days ago and it's fully updated and now i am getting this error again plus this one in µtorrent: Error: Not enough storage is available to process this command.

    [​IMG]

    what can i do?

    i have googled a little around some ppl with 6 and more gb ram also gets this so i guess it's not only me and that was on 64bit.

    Intel SSD Toolbox:
    [​IMG]

    and icons disappear in taskbar too:
    [​IMG]

    what can this be? i reinstalled my Windows 7 Ultimate x86 6days ago and i had it before aswell and i have activated Trim Support, disabled fetch and superfetch, disabled Defrag, so if anyone got something that can help it would be nice bcs i don't wanna restart every 22~24hours.
     
    Last edited: Feb 19, 2012

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page