1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Is my modified bios OK?

Discussion in 'RBE' started by HossHuge, Dec 19, 2009.

  1. HossHuge

    HossHuge

    Joined:
    Jun 26, 2008
    Messages:
    2,020 (0.91/day)
    Thanks Received:
    489
    Location:
    EDM, AB, CAN
    I only made what I think are minor changes, based on the recommendation from the tutorial.

    Here nothing has changed. After I saved the modified bios, the date changed but I changed it back to the original.
    [​IMG]

    The clock numbers I have changed to are from the additional features page. I lowered the voltage in 2D and raised it in 3D. The voltages are from the selectable voltages
    [​IMG]

    I pushed the "Set all fans settings to recommended values" button, that's all.
    [​IMG]

    In hash one, I selected the "Change to these values" tab. These are where my clock settings come from
    [​IMG]
  2. angelkiller

    angelkiller

    Joined:
    May 16, 2008
    Messages:
    1,258 (0.55/day)
    Thanks Received:
    225
    Location:
    North Carolina
    Clock 7 and 8 should match 1 and 2 respectively. 7, 8, and 9 are the Crossfire versions of 1, 2 and 3.
  3. 1BadMoJoe

    1BadMoJoe New Member

    Joined:
    Dec 30, 2009
    Messages:
    29 (0.02/day)
    Thanks Received:
    5
    Hello, I also noticed some irregularities also in your settings.
    You may need to start from your original bios and reload them...
    1.) In the Clock Settings tab... look at the Power State Structure State: square
    Left mouse click on 1. power savings for notebook... left clicking your mouse here will show you all the adjustable fields for that one structure. Keeping these fields the same will avoid flickering screens as power play adjusts between and within same mode, Unless you don't mind the screen flickers. [Edit your changes here should work as intended, you should have notice screen flickers as mode changes]
    2.) Looks like you followed the above advice for the 3D mode to make sure do as above and left mouse click on 3. power savings for notebook... important to keep these the same to avoid screen flickers.
    3.) You mentioned you adjusted the voltages also...but to the right of BIOs voltage table there is Voltage Registers...Yours looks like it is grayed out, that is where you need to make adjustments that preset the voltage regulators voltage registered programing. Unfortunately using the the pull down window will show what the voltage regulator is capable of doing but not what it is actually doing. Your adjustments may not have taken effect without reprogramming the registers in that grayed out box.
    4.) In the Fan settings looks like you may have a ATD7473 controller based on the limited slope that I can see. The Tmax looks way to high 105'c:shadedshu change it to at most 85 I will suggest 70 to keep for card cool and avoid any memory overheating problems. Also change the Duty Cycle Min(%) no lower than 36 (15 looks way to low but is not as important as Tmax above) [Edit your needs may vary than mine, I need much better cooling, vs. less noise] I will suggest 36-44 depending how hard you are going to overclock. I see that you may have a HD4850. I have a 4870x2 the suggestions above work for me and my HOT card@809/991 stable in folding@home and 3dmark06.
    ?You also on the lower section have something odd the pwm square is checked and to the right its 1 ,I think someone else should comment here about this area but I think if you change the 1 to 3 then your fan will not spin up as abruptly 3 seconds will provide a smother sounding transitional change. How this change will affect the other surrounding perimeters...I'm not sure, my situation may be different than your needs?
    5.) The reason the date changed is because you clicked save in HASH in the additional features tab and ripped the signatures off the HD4850 listed under the Frankenstein dude.
    Also note in the first screen Information tab lower right of screen SubVendor/ID may also have changed, unless you do have a MSI HD4850. Now I ask if you want to have more head room on the CCC overdrive slider bars. If yes there's no way around the date changes leave them as they are changed to, they relate to the manufacture and date BIOS was released. As of 2009 ATI has updated the bios and the one you used is a bit old from the pull down list, I will allow someone else to comment on this issue of the outdated drivers. Looks like ATI has put a strangle hold on the bios from the vendors.

    If you don't or can't use the head room provided by the expanded overdrive sliders, if they were changed also. You can get keep your own WHQL sig and DATE so your driver packages recognize the card by NOT clicking on save HASH near the Frankenstein dude, saveing here only rips the sigs over and expands the sliders in overdrive. You may find that that the real stableness of your card is lower than you hoped when using the sliders. Therefore you can use your Original BIOS (taking note of your checksums) make your changes within RBE as mentioned above 1.2.3.4. go back to the Information tab in RBE (Save BIOs) to your changes(you did remember to check the checksum right?) then from there Acquire/Flash and now you have the updated ATI bios with the correct date and checksum from your original bios now with your own modifications and a WQHL when and if anything checks. Just skip the additional feature tabs for now you can always re-flash later and later and again later at another time, do yourself a favor and make a good bio set out of your originals.
    Last edited: Jan 1, 2010
    BAGZZlash says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page