1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Is my X800 dying?

Discussion in 'General Hardware' started by mjv817, Feb 2, 2008.

  1. mjv817 New Member

    Joined:
    Dec 27, 2007
    Messages:
    21 (0.01/day)
    Thanks Received:
    0
    hello everything I have a few noob questions so hopefully you guys can help me, I have an old HP system with an X800 which is about 4 years old now and I have been losing fps in the games that I do play. CS 1.6 is really bad now, whenever the FPS drops my mouse goes out of whack and now when I try to play SC or WC3 whenever their are a lot of enemies it starts to lag also.I have AMD 3200 64 and when ever I play games my CPU usages goes to 100% which I dont think is normal.I plan on just buying another cheap video card but want to be sure its that, do you guys have any tips to test and make sure?
     
  2. hat

    hat Enthusiast

    Joined:
    Nov 20, 2006
    Messages:
    17,699 (5.25/day)
    Thanks Received:
    2,516
    Location:
    Ohio
    100% cpu useage when you play games is entirely normal on that cpu. You're better off saving up for a whole new rig (building it yourself)
     
    Crunching for Team TPU
  3. mjv817 New Member

    Joined:
    Dec 27, 2007
    Messages:
    21 (0.01/day)
    Thanks Received:
    0
    Yea I am saving right now for a new rig but wanted to try and salvage this computer until then lol.
     
  4. CH@NO

    CH@NO New Member

    Joined:
    May 24, 2007
    Messages:
    901 (0.28/day)
    Thanks Received:
    59
    Location:
    Toluca, Mexico
    If you see artifacts or crashes on your games then maybe your VGA is malfunctioning, upgrading your CPU (Core2Duo or AMD X2) will solve the 100% CPU usage but still you'll recieve almost the same FPS that you already obtain. Change your VGA with a lower one will bring the same or worst results.

    The answer is pointing at hat's post, wait and upgrade your system (CPU & VGA at least) yourself.....if you can't simply buy a better VGA, a 2600XT / 8600GT are cheap and performs better than your X800.
     
  5. hat

    hat Enthusiast

    Joined:
    Nov 20, 2006
    Messages:
    17,699 (5.25/day)
    Thanks Received:
    2,516
    Location:
    Ohio
    How many processes are running when you boot up? Try defragging your hard drive and disabling useless processes.
     
    Crunching for Team TPU
  6. Nitro-Max

    Nitro-Max New Member

    Joined:
    Sep 9, 2006
    Messages:
    2,476 (0.72/day)
    Thanks Received:
    239
    Location:
    Great Yarmouth, United Kingdom.{East Anglian Coast
    Sounds more like a overheat maybe ur fan needs a clean or maybe its just wearing down a bit. but also you have to understand that some games like counterstrike have regular updates because of the way hardware is been made and changed when i used to play css alot of the people with older sytems say that css used to run fine but the updates optimises things for newer hardware But it seems to leave older hardware struggling see what im getting at? so i would update your system m8 everyone has to at some point i upgrade twice a year somtimes if thats what it takes for my gaming.
     
  7. mjv817 New Member

    Joined:
    Dec 27, 2007
    Messages:
    21 (0.01/day)
    Thanks Received:
    0
    Thanks for the replies guys,

    hat it says I have 49 processes running, and its been a couple weeks since I have defragged but do it again today. The only artifacts thats come up are when I try and alt tab out of games, the icons are all messed up and blurred.

    All the fans seem to be working and I have cleaned the case but as my computer has gotten worse it now sounds like I am starting up a car engine when ever I even turn my computer on. I didn't want to spend more then 80 bucks on a new card for this system so I think I am just going to wait and start from scratch now.

    I had my eye on this card for an upgrade
    http://www.newegg.com/Product/Product.aspx?Item=N82E16814102086
     
  8. hat

    hat Enthusiast

    Joined:
    Nov 20, 2006
    Messages:
    17,699 (5.25/day)
    Thanks Received:
    2,516
    Location:
    Ohio
    Your x800 is faster.
    Let me dig up a link to a windows xp optomization guide, do everything it says and you will be far better off.
     
    Crunching for Team TPU
  9. hat

    hat Enthusiast

    Joined:
    Nov 20, 2006
    Messages:
    17,699 (5.25/day)
    Thanks Received:
    2,516
    Location:
    Ohio
  10. FilipM

    FilipM

    Joined:
    Dec 30, 2007
    Messages:
    802 (0.27/day)
    Thanks Received:
    94
    Location:
    Bitola, Macedonia
    Well, you can sort out the car starting sound by taking the fan off the GFX/PSU/ which ever fan makes sound, clean it, put some oil on it (not engine oil!! something like a contact spray) let it dry a bit and put it back in.

    I would recommend you to save your money, and buy a whole new rig, and sell the current one.


    Edit: have you run any anti-spy ware scans, anti virus scans and stuff?
     
    Last edited: Feb 2, 2008

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)