1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Is this bricked? If so how to fix?

Discussion in 'Networking & Security' started by Killer_Rubber_Ducky, Nov 6, 2011.

  1. Killer_Rubber_Ducky

    Killer_Rubber_Ducky

    Joined:
    Oct 20, 2009
    Messages:
    2,675 (1.55/day)
    Thanks Received:
    294
    Hey all,

    I have a WNDR3700 Revision 1 or 2 (not sure) serial number: 2181015N02FF2

    The router was running OpenWRT backfire.

    I turned on DHCP and it stopped responding.
    I tried resetting it but now only get a rapidly flashing green power light and sometimes a slow one (slow means bad firmware).
    i tried factory resetting but it seems to ignore the factory reset button.
    I tried the Reset Cd and it can not find it or so it claims.
    The startup is supposed to take like 90sec and it seems to take that or more.

    Any help? can I reset it by shorting something on the board?
    Another thing is that 1 or 2 of the switch ports went out or work sporadically as well as the usb function. Any suggestions?

    EDIT: upon looking at the board, it says Rev3 OMG.
    Last edited: Nov 6, 2011
  2. Killer_Rubber_Ducky

    Killer_Rubber_Ducky

    Joined:
    Oct 20, 2009
    Messages:
    2,675 (1.55/day)
    Thanks Received:
    294
    Nevermind, i managed to debrick it. Not quite sure exactly what changed from early this morning but it worked this time by tftping it. The Netgear reset cd failed as usual. No More OpenWRT for me. What do you guys recommend I use instead of default or should I use default? Still the usb does not work and 2 ports seem to be shot?

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page