1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

just got a 5000 be am2 having temp issues

Discussion in 'Overclocking & Cooling' started by exodusprime1337, Dec 25, 2007.

  1. exodusprime1337

    exodusprime1337

    Joined:
    Nov 27, 2007
    Messages:
    2,188 (0.90/day)
    Thanks Received:
    342
    So i opened my presents today and to my extreme surprise a black edition 5000 was sitting there from my gf. I was so exited i immediately popped it in to replace my 4600 x2 and bam i'm at 3.45Ghz at a 1.5 vcore. But there is a problem. The bios represents the cpu at 26c and corespeed and everest and speedfan report the cores at 26/18 respectively for each core at idle. I don't know what my temps are and i'm having trouble getting it to read right unless... it is right which would be nice. As of right now my settings are

    cpu:246x14=3433.13 @ 1.50 vcore
    Ram:980 at 5,5,5,15 2t @ 2.3(i know it's a little high but it's the only voltage it works at and it's been stable so far)
    htt:4x
    ram divider 1-1
    no other chipset volt increases of any sort.

    Is there anyway to fix this, i'm on an evga 590sli board with an evga 8800gts 320

    my psu is a coolermaster realpower pro 750.


    Thank you
  2. trog100 New Member

    Joined:
    Dec 18, 2005
    Messages:
    4,420 (1.41/day)
    Thanks Received:
    237
    26 at idle is okay.. probably right..

    u could slow your ram down u aint gainng much by having it up there.. bandwidth aint an amd problem..

    trog
  3. Ripper3

    Ripper3 New Member

    Joined:
    May 10, 2007
    Messages:
    1,386 (0.53/day)
    Thanks Received:
    117
    Location:
    London, England
    It could be right, as AMD's Cool'n'Quiet may be enabled, it really cuts down the speed on AMDs, and could mean you're getting temperatures as low as ambient.
    As long as they're not lower than the room temperature, it's a fair guess they're accurate, but idle temperatures shouldn't worry you, just run Orthos, or two threads of Prime, or what not, and see what load temperatures are, those are more important anyhow.
  4. exodusprime1337

    exodusprime1337

    Joined:
    Nov 27, 2007
    Messages:
    2,188 (0.90/day)
    Thanks Received:
    342
    well cool and quiet is not enabled and right now i'm hovering about 3400Mhz at 1.525v. the memory has always been that high, almost a year, i just got some ballistix as well that i'll be throwing in but we'll see, i just want to max out the 5000 but not have to worry about temps. right now it's saying 22/14 and it's gotta be like 80f in my house right now

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page