1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Laggy mouse cursor in the top right corner?

Discussion in 'AMD / ATI' started by RejZoR, Jun 11, 2011.

  1. RejZoR

    RejZoR

    Joined:
    Oct 2, 2004
    Messages:
    5,171 (1.34/day)
    Thanks Received:
    1,196
    Location:
    Europe/Slovenia
    Is anyone else with Radeon experiencing this? I'm using Catalyst 11.5 on Radeon 6950 and i've noticed this annoying thing. Apparently it happened quite few versions back but i never had it with 5850 and i also don't rmemeber it with 6870 either. It's not a major problem but it's very annoying when mouse cursor is lagging around exactly at the spot where window control buttons are located when they are maximized...

    EDIT:
    After reading some more, turning off the mouse cursor shadow fixes the problem. But i want the shadow, otherwise the cursor looks weird...
    Anyone knows the solution to keep the shadow and get rid of the lag?
     
  2. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,382 (2.00/day)
    Thanks Received:
    1,584
    Location:
    NL, Europe
    That's probably because you are used to using the mouse pointer shadow, which I never used and hence don't miss. So maybe you should give yourself more time to get used to using the pointer without shadow.
    If you need the shadow to keep the pointer easy to "find" on the screen, maybe you should look for a mouse cursor theme with a black pointer.
     
    Crunching for Team TPU
  3. Batou1986

    Batou1986

    Joined:
    Oct 2, 2005
    Messages:
    2,622 (0.75/day)
    Thanks Received:
    454
    Location:
    Baltimore MD
    11.5 and 11.5 b are crap i was having all kinds of strange 2d and 3d problems went back to 11.4 now everything works fine.

    Except the cursor lag wtf AMD
     
  4. LordJummy

    LordJummy New Member

    Joined:
    May 13, 2011
    Messages:
    1,406 (0.98/day)
    Thanks Received:
    248
    Location:
    US of A
    I used to have the cursor lag, but one day after reinstalling different drivers several times it just went away. I can't explain what happened but I'm just happy I don't have it anymore. It was so obnoxious. With the incredible technology in these AMD cards you would think they wouldn't have such a silly issue still...
     
  5. RejZoR

    RejZoR

    Joined:
    Oct 2, 2004
    Messages:
    5,171 (1.34/day)
    Thanks Received:
    1,196
    Location:
    Europe/Slovenia
    That's like saying, cut your arm off in case of an infection, instead of curing the infection itself. It's not helpful is it? I don't want a cursor without shadow or a black cursor.
     
  6. Batou1986

    Batou1986

    Joined:
    Oct 2, 2005
    Messages:
    2,622 (0.75/day)
    Thanks Received:
    454
    Location:
    Baltimore MD
    Oddly enough I was playing around with eyefinity again a bit ago and its not doing it anymore ?
    I didn't change anything either.

    try un pluging you display from the card and re attaching it
     
  7. RejZoR

    RejZoR

    Joined:
    Oct 2, 2004
    Messages:
    5,171 (1.34/day)
    Thanks Received:
    1,196
    Location:
    Europe/Slovenia
    Tried that and it's still laggy :(
     
  8. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,382 (2.00/day)
    Thanks Received:
    1,584
    Location:
    NL, Europe
    Than that is your own preference. I only pointed out the existence of those possibilities.
     
    Crunching for Team TPU
  9. Moose

    Moose

    Joined:
    Sep 1, 2007
    Messages:
    310 (0.11/day)
    Thanks Received:
    27
    Location:
    UK
    I have a 5770 and interestingly if I move my mouse back and forth over the top right buttons I sometimes get a little bit of a flicker. Wierd nothing noticeable without really looking though.
     
  10. RejZoR

    RejZoR

    Joined:
    Oct 2, 2004
    Messages:
    5,171 (1.34/day)
    Thanks Received:
    1,196
    Location:
    Europe/Slovenia
    Now fixed with catalyst 11.6 WHQL...
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page