1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Laptop startup issue

Discussion in 'General Hardware' started by adcx64, Apr 6, 2010.

  1. adcx64 New Member

    Joined:
    Feb 1, 2009
    Messages:
    106 (0.05/day)
    Thanks Received:
    2
    Location:
    Philadelphia
    HI,
    i have an HP 6735B laptop. I recently installed windows 7 ultimate.:) However, when the system starts up on battery, i get to the windows 7 startup flag animation, the flag just waves as if it is loading, but it never loads..... but, as soon as i plug in the ac adapter, it boots fine...... and the battery is fully charged..... here are the system specs:

    AMD turion ultra 64 @ 2.2GHZ
    3 GB ram DDR2
    150 GB harddrive

    THANKS!!
  2. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    10,691 (4.15/day)
    Thanks Received:
    1,623
    Location:
    US
    Tried booting in safe mode ?.. As it MAYBE a bad driver.
    adcx64 says thanks.
  3. adcx64 New Member

    Joined:
    Feb 1, 2009
    Messages:
    106 (0.05/day)
    Thanks Received:
    2
    Location:
    Philadelphia
    it did work in safemode, but how will i get it to work regularly?
  4. Msap14 New Member

    Joined:
    Nov 11, 2008
    Messages:
    156 (0.08/day)
    Thanks Received:
    10
    Location:
    US
    try updating all the drivers while in safe mode then.
  5. PVTCaboose1337

    PVTCaboose1337 Graphical Hacker

    Joined:
    Feb 1, 2006
    Messages:
    9,513 (3.08/day)
    Thanks Received:
    1,142
    Location:
    San Antonio, Texas
    When you get into safe mode, make sure you don't see any ? marks. If you do one of them is probably the battery. Just right click and install the driver.

    For instance:

    [​IMG]

    I don't have many ? marks but whatever you get the idea.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page