1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Lightmark 2007 OpenGL benchmark - AGP club

Discussion in 'Graphics Cards' started by lemonadesoda, May 5, 2008.

  1. lemonadesoda

    lemonadesoda

    Joined:
    Aug 30, 2006
    Messages:
    6,260 (2.10/day)
    Thanks Received:
    967
    Last edited: Jun 27, 2008
  2. DanishDevil

    DanishDevil

    Joined:
    Oct 6, 2005
    Messages:
    10,203 (3.09/day)
    Thanks Received:
    2,090
    Location:
    Newport Beach, CA
    You might want to post a GPU-Z screenie as well...CPU doesn't have nearly as much of a factor in LightsMark as GPU.

    Is this for AGP users only, or can PCI-E users post for comparisons?
     
  3. lemonadesoda

    lemonadesoda

    Joined:
    Aug 30, 2006
    Messages:
    6,260 (2.10/day)
    Thanks Received:
    967
    PCIe welcome. Although we AGP users are stuck with 300FSB max... so we cannot compete with your OC CPUs. But I'd really like to see a clock-for-clock comparison. Can you ALSO get your CPU to run at FSB300 when you do the bench please!
     
  4. lemonadesoda

    lemonadesoda

    Joined:
    Aug 30, 2006
    Messages:
    6,260 (2.10/day)
    Thanks Received:
    967
    Latest Lightsmark 2007 results on Cat 8.5 on AGP. Default settings (1280x1024 fullscreen)

    [​IMG]
     
  5. Focus182 New Member

    Joined:
    Apr 12, 2008
    Messages:
    204 (0.09/day)
    Thanks Received:
    3
    Location:
    The UK
    my 8600GTS is so close to your 3850 .. :p only about 10 fps less but then again .. i have a 5600 X2 and you have Q6600

    ~Jas
     
  6. Focus182 New Member

    Joined:
    Apr 12, 2008
    Messages:
    204 (0.09/day)
    Thanks Received:
    3
    Location:
    The UK
    wow.. very nice 3850 ;) im upgrading soon tho :p 9800GTX i think .. or a 8800GTS ..

    ~Focus
     
  7. CrackerJack

    CrackerJack

    Joined:
    Dec 13, 2007
    Messages:
    2,707 (1.08/day)
    Thanks Received:
    450
    Location:
    East TN
    how well does this work with crossfire and or sli? i'll have soo scores up in a sec


    wow i got 74.7fps. ha ha, that's with crappy 7.10 drivers (only crossfire drivers i have) I'm gonna test with a single card. Then maybe 8.5 with single card. Just got 74.6fps with a single card:confused:. Now for 8.5.....Single seems pretty good to me :D
    Vista x64
    [​IMG]
    XP x64
    [​IMG]
     
    Last edited: May 25, 2008
    lemonadesoda says thanks.
  8. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    673 (0.26/day)
    Thanks Received:
    84
    Here's a quick run with only a 670/1560 on the Bliss

    [​IMG]

    EDIT::toast:

    Added a stock clock 500/1400

    [​IMG]
     
    Last edited: Jun 28, 2008
    lemonadesoda says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page