1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Linpack stable but not prime95 stable?

Discussion in 'Overclocking & Cooling' started by LifeFlayer, Jul 23, 2009.

  1. LifeFlayer New Member

    Joined:
    Jul 21, 2009
    Messages:
    13 (0.01/day)
    Thanks Received:
    2
    Hey guys. I currently have my q6600 b3 clocked at 3.0ghz @ 1.35v in bios. When I run p95 with small FFT, the 3rd core would fail after around 15 minutes or so. However, when I run LinX 32bit, it can run for over 20 cycles and still produce no errors. I am wondering if I set up something wrong in LinX as I just used the default settings with Memory to use set to All. The temperature with Linpack is around 1-2c higher than p95's. My system also feels a lot more unresponsive when LinX is running compared to p95. This is normal? Should I even bother with making sure my system is stable under p95 if Linpack is perfectly fine.
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,489 (13.55/day)
    Thanks Received:
    13,899
    A new Prime95 was just released that should keep it from crashing.
  3. LifeFlayer New Member

    Joined:
    Jul 21, 2009
    Messages:
    13 (0.01/day)
    Thanks Received:
    2
    Well, it wasn't actually a crash. It just said there is a rounding error with my 3rd core. It becomes perfectly stable if I raise the voltage by another 0.25v. I think that means instability right? I'll check out the new version later on. Thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page