1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Lower Heaven Score. Intel HD Graphics before GTX 670 in Results

Discussion in 'Overclocking & Cooling' started by PersonWithTech, May 7, 2014.

  1. PersonWithTech

    PersonWithTech

    Joined:
    Apr 26, 2013
    Messages:
    80 (0.17/day)
    Thanks Received:
    4
    Location:
    Sydney, Boganland (Australia)
    So I did a first Heaven run with 1142MHz as my clock speed (power target is maxed, overwise not overvolted not is the memory OC'd) and I got these results: [​IMG]
    So I got a scored 831 @ 1142 MHz.
    Then I ramped it up to 1144MHz.
    [​IMG]
    And I got a lower score. I thought that the lower performance was a sign of minor instability, so I reran the test at 1142MHz.
    [​IMG]
    This time I noticed that I was getting the same error where the results placed my Intel HD graphics before my ASUS GTX 670. The last 2 runs seemed to have results corresponding to the clock difference, but the fact that my first run seemed to beat them both significantly and not have the error confuses me. What is happening? How can I fix it?
  2. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    5,598 (3.53/day)
    Thanks Received:
    1,284
    Location:
    Jakarta, Indonesia
    what about the driver, have you tried using the latest driver?
  3. PersonWithTech

    PersonWithTech

    Joined:
    Apr 26, 2013
    Messages:
    80 (0.17/day)
    Thanks Received:
    4
    Location:
    Sydney, Boganland (Australia)
    Well it does mention the driver in there. Yes. I recently upgraded to the latest driver. All of these runs were on the same driver.
  4. HalfAHertz

    HalfAHertz

    Joined:
    May 4, 2009
    Messages:
    1,886 (0.99/day)
    Thanks Received:
    378
    Location:
    Singapore
    As you are most probably aware, all of Nvidia's GPUs run at boost clocks almost the entire time, however those vary based on temp and power usage. If you ran the tests in close proximity to one another, it might be something as simple as your GPU warming up too much and not being able to boost to its higher frequency bins.
    PersonWithTech says thanks.
  5. PersonWithTech

    PersonWithTech

    Joined:
    Apr 26, 2013
    Messages:
    80 (0.17/day)
    Thanks Received:
    4
    Location:
    Sydney, Boganland (Australia)
    Yeah thanks. But I don't know why my integrated graphics are being prioritized first in the results.
  6. HalfAHertz

    HalfAHertz

    Joined:
    May 4, 2009
    Messages:
    1,886 (0.99/day)
    Thanks Received:
    378
    Location:
    Singapore
    It should disable automatically when you insert a graphics card in your PCI-e slot. Could you have a look in your bios/uefi for the default graphics (adapter) settings and set it as pci-e? The context of the setting should be something along lines of "Default graphics" [Integrated/PCI-Express]
    PersonWithTech says thanks.
  7. PersonWithTech

    PersonWithTech

    Joined:
    Apr 26, 2013
    Messages:
    80 (0.17/day)
    Thanks Received:
    4
    Location:
    Sydney, Boganland (Australia)
    I did end up going into the BIOS and discovering that the PCI Express was default. Disabling the integrated graphics in the Windows Device Manager did fix it though.
  8. Ed_1

    Joined:
    Dec 14, 2006
    Messages:
    304 (0.11/day)
    Thanks Received:
    45
    First, use OC app that supports on screen overlay like MSI AB OSD (maybe EVA Precision does same ) . You need this so you can see clocks rates while running BM (its good to have GPU clocks, power %, GPU % and GPU memory clock with temps .

    Now on clocks you need to raise clock by 13mhz steps or its not doing anything , so start with a 13+mhz offset on clock speed and rerun test . If you see better performance and then at one point in raising clocks it goes down, your past best clock speed (raising voltage may help ) .
  9. PersonWithTech

    PersonWithTech

    Joined:
    Apr 26, 2013
    Messages:
    80 (0.17/day)
    Thanks Received:
    4
    Location:
    Sydney, Boganland (Australia)
    I know this is a pretty old and neglected thread but do you mean +13Mhz over 670 stock clock or my factory OC.
  10. Naito

    Naito

    Joined:
    Oct 10, 2009
    Messages:
    279 (0.16/day)
    Thanks Received:
    82
    Location:
    Terra Australis
    Ed_1 means you need to step the core clock in increments of 13Mhz. Say your core clock is 980Mhz, and you set offset to +5Mhz, it would stay at 980Mhz (actually can't remember, will test later). Besides, 13Mhz increments come from how the Kepler Boost works; it will dial the clocks up or down using 13Mhz increments depending on the cards temperature, power consumption, etc.

    1136Mhz (below) and 1149Mhz (above) are the closest 13Mhz steps to that speed you have set.
    Last edited: Jul 13, 2014
  11. Ed_1

    Joined:
    Dec 14, 2006
    Messages:
    304 (0.11/day)
    Thanks Received:
    45
    right, and also when testing memory (do this by itself , keep core static don't change that at same time ) , if you see performance going up increase memory clock .you can do this in like 20mhz or so depending where you starting from .
    Now if you see at some point BM gets same or lower scores, then back off memory OC at least 20mhz, I would even go 40-50mhz for good safety buffer .

    Now same with core clocks but as I said go 13mhz at a time , you will see it works good and again if game or app doesn't get better scores or starts stuttering or driver reset .
    You know your to far and need more voltage or back off .

    PS, do GPU core clocks first, find good point then move to memory .

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page