1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Major lag problem in games last hope can you help ?

Discussion in 'NVIDIA' started by Goodtobealive, Mar 13, 2013.

  1. Goodtobealive New Member

    Joined:
    Mar 13, 2013
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Ok it all started cople weeks ago when all my game ( sc2, mechwarrior, diablo3 ... ) started to lag intence even on the lowest graphics.
    i have a Intel Core 2 Quad Processor Q8200 with a NDIVIA 9500 GS graphic card and use to run on windows vista.
    For 4 years its was all good but not nothing seem to work so i started with ...
    well the begin defragemntation witch took 23 hours and change absolutly nothing...
    so we keep on going and reformat the whole computer with window 7 ultimate and all he shaninagan...
    dindnt work still lagging hardcore even in single players so...
    next step master cleanup...
    and its was dirty i even open the graphic card and the fan was jam with dirt
    photos will fallow...
    but then now...
    here we are putting it all back togheter and guess what...
    it work...
    for 2 min then it started to lag aggain ><....
    so last hope im asking the world is there any1 who can let me know whats should i do now :D thx alot for your time and help.

    p.s. Thermal compound replaced when i did the major clean up on both fans :)
    p.s.2. now that my computer is open i can feel the graphic card heating alot at the point it even burn if you touch it.
    comp spec.
    Intel Core 2 Quad Processor Q8200
    6 GB
    1000 GB hard drive
    Nvidia GeForce 9500 GS graphic card

    Attached Files:

    Last edited: Mar 14, 2013
  2. DRDNA

    DRDNA

    Joined:
    Feb 19, 2006
    Messages:
    4,768 (1.55/day)
    Thanks Received:
    561
    Location:
    New York
    I would say from your above story that it is heat related and if the GPU was bad (dirty) then I bet the CPU IS TOO. Nowadays they have thermal throttling ( I think the Q8200 had this feature)and I bet that is your issue. So clean up all your heat sync fins (CPU AND GPU). Then post results.
    It would also be helpful if you fill in your system specs.
  3. jmcslob

    Joined:
    Mar 14, 2009
    Messages:
    2,890 (1.47/day)
    Thanks Received:
    454
    Location:
    Internet Heaven
    GPU, CPU overheating....replace Thermal compound and try again

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page