1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Marvel or AMD for RAID 0?

Discussion in 'Storage' started by AphexDreamer, Aug 16, 2009.

  1. AphexDreamer

    AphexDreamer

    Joined:
    Jun 17, 2007
    Messages:
    7,112 (2.68/day)
    Thanks Received:
    916
    Location:
    C:\Program Files (x86)\Aphexdreamer\
    Hey guys I'm back from Greece and I came home to my RMAed M3A79-T Deluxe. The board its self is a little weird though. Not wanting to work all the time but I'm to lazy to call Asus for another RMA and too impatient. So I'm just struggling to install WIN7 on it.

    I usually use AMD but when ever I have it on the board will freeze when booting up every now and then, plus the Marvel RAID screen always shows up anyways and when I try to disable Marvel the Board Freeze in the BIOS Menu when selecting disable.

    I have Win 7 installing at the moment using the AMD RAID 0 but thinking of just turing it off and using Marvel, only if Marvel yields better performance that is.

    So can anyone tell me which is better?

    Be back in 45 min or less.
     
  2. suraswami

    suraswami

    Joined:
    Apr 5, 2005
    Messages:
    6,163 (1.78/day)
    Thanks Received:
    822
    Location:
    Republic of Asia (a.k.a Irvine), CA
    is the Marvel add-on card? If so what speed it connects to the board, meaning is it PCI-E 1x or 4X? Software Raid card or Hardware based? If Hardware based then it will come close to speed of Motherboard's built in (ie AMD chipset), if software then AMD will give better yield.

    I am also in the same boat as you and I am seeing consistent speed using AMD chipset RAID.
     
    AphexDreamer says thanks.
  3. AphexDreamer

    AphexDreamer

    Joined:
    Jun 17, 2007
    Messages:
    7,112 (2.68/day)
    Thanks Received:
    916
    Location:
    C:\Program Files (x86)\Aphexdreamer\
    Thanks man. I have come to realize that what I thought was Marvell RAID for my board is nothing more than the eSATA configured by Marvell. So I'm stuck with AMD RAID but thanks for letting me know its performance is decent. As for my other issue, the boards booted up fine three times in a row now and I'm hoping its some how stabilizing its self. We will see if that change once I start OC.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page