1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

(max core) core voltage to low -> crash

Discussion in 'ATITool' started by Microtom, Nov 2, 2004.

  1. Microtom New Member

    Joined:
    Nov 2, 2004
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Hey

    When trying to find max core, the slider goes down....down.... down until the screen starts giving out black dots and lines, then the system crashes.... this takes about an hour, and the core is a under 20 somewhere..... Am I just really stupid or isnt the core-slider supposed to go up? and then to stabilise?? Its a Radeon 9600 in a fujitsu-siemens (scaleo 600) P4-3,0

    And yes... i am new at this, i have alsow red the guide/manual and look at threads in here..

    Thanks..

    MicroTom
     
  2. fr33ze New Member

    Joined:
    Sep 13, 2004
    Messages:
    125 (0.03/day)
    Thanks Received:
    0
    Location:
    loughbourough, uk
    yeah the slider should go up, have you got the latest version of atitool and newest cats + have you got decent cooling in your computer. does atitool do the same thing with the memory.
     
  3. Microtom New Member

    Joined:
    Nov 2, 2004
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Yes does the same thing with mem.... goes down.. havent tried how far down it goes.. stoped it after 10 min or something..

    Yes, the latest version (->0.22). ant the latest Catalyst.

    Tried with all sorts of cooling, and without. so it is not a heat issue.......

    If i start ATITool after a boot ( a cold machine) and go strait for the find max core, it starts going down strait away.

    MicroTom
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page