1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Max Mem problem ATI Tool

Discussion in 'Overclocking & Cooling' started by Homer Simpson, Oct 3, 2004.

  1. Homer Simpson Guest

    I have download the ATI Tool 0.0.22

    I can find the Max Core no problem

    Default 398.00/297.00

    New Max core 459.00

    But when I go to find the Max Mem as soon as it starts yellow dots appear on my screen the screen then becomes blared.

    AS far as I can make out a pop up screen say ‘If you are using the Debug Version of Direct X switch to retail version otherwise report this bug.

    This also happens when I reduce the Max Core.

    Can you help me?

    Neil

    MSI K7N2 Delta-L SKT A 8xAGP DDR400 Nforce2
    Arctic Cooling Copper Silent 2 Tc
    Sapphire Radeon 9800SE 128MB DDR AGP8x DVI-I TV-Out Lite
    AMD ATHLON XP2700+ 333MHZ FSB 256Cache CPU
    Samsung 512mb PC3200 400MHz DDR Original
    Crucial 512 DDR333 PC2700 DIMM
    Western Digital Caviar 80gb 7200rpm Ide
    Seagate ST3120022A 120Gb 7200rpm
    ATX Midi Tower 350w
    +3.3V = 28a
    +5V = 35a
    +16a = 17a
    Windows XP Home SP2
    Pioneer DVR-106 4x DVD DUAL R/RW IDE BURNER
    Liteon 16x48 IDE DVD-ROM DRIVE
  2. wazzledoozle

    wazzledoozle New Member

    Joined:
    Aug 30, 2004
    Messages:
    5,414 (1.50/day)
    Thanks Received:
    161
    Location:
    Seattle
    Get the latest softmod drivers, and uninstall service pack 2, then go to windowsupdate and download all the critical updates (except service pack 2) Service pack 2 has many many probs....
  3. Homer Simpson Guest

    Thanks

    Thank you I will do that now.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page