1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Maximus IV Extreme-Z68 problem

Discussion in 'Motherboards & Memory' started by fullinfusion, Feb 2, 2012.

  1. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,463 (3.34/day)
    Thanks Received:
    2,204
    Maximus IV Extreme-Z68 problem fixed

    I think ASUS is having issues. The last 3 different mobo's I've had turned out to have problems and needed RMA. This Maximus is giving me usb over voltage warnings... Asus say it's a circuit issue and time for a cross trade :banghead:

    What do you guys think?

    [​IMG]

    All I have plugged in is the key board and mouse. Oh and the extension cables for the front panel USB 3.0

    The guy I talked to didn't seem to know his ass from a hole in the ground. :wtf:
    Any body know of a fix? All in all everything works fine but the msg pops up every once and a while.


    FIXED AND HERE'S HOW

    Guide to updating usb 3.0 drivers & firmware

    For any one with a NEC/Renesas USB 3.0 Issue there are two solutions not yet available from Asus.

    1) Update to current driver first here:http://downloadcenter.intel.com/Det...80&lang=eng&wapkw=(USB3_allOS_2.1.19.0_PV.exe

    2) Update Firmware from here: http://www.station-drivers.com/page/renesas.htm Download the Firmware Version 3.0.2.8.0.8 & 4.0.1.5.0.2 (Windows 32 & 64bits) dated 20/08/11 remove any devices conected to the 3.0 ports and for some reason needs to be run in compatibility mode win xp sp2. worked fine for me.

    A big thanks to Digmeahole from the Republic of gamers for the solution.
     
    Last edited: Feb 8, 2012
  2. m1dg3t

    m1dg3t

    Joined:
    May 22, 2010
    Messages:
    2,247 (1.34/day)
    Thanks Received:
    513
    Location:
    Canada
    Silly question but have you tried a different BIOS?
     
  3. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,463 (3.34/day)
    Thanks Received:
    2,204
    there is only 3 bios's and yes I have.
     
  4. m1dg3t

    m1dg3t

    Joined:
    May 22, 2010
    Messages:
    2,247 (1.34/day)
    Thanks Received:
    513
    Location:
    Canada
    Asus support is practically non existant so i doubt you'll get much help from them, have you tried their contact # 905 370 2787 at least you wouldn't have to wait 2 week's for email response. You get the same pop-up from all USB port's? I'm assuming MOBO/chipset driver's are up to date. Good luck!
     
    fullinfusion says thanks.
  5. m1dg3t

    m1dg3t

    Joined:
    May 22, 2010
    Messages:
    2,247 (1.34/day)
    Thanks Received:
    513
    Location:
    Canada
    Glad it's working out for ya! Hopefully you don't run into any more issue's :)
     
    fullinfusion says thanks.
  6. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,463 (3.34/day)
    Thanks Received:
    2,204
    so far its working, Im going to leave the system up all day and see what happens. but if ya read the link I posted for the fix You see the guy's point about asus needing to get there shit together.
     
  7. m1dg3t

    m1dg3t

    Joined:
    May 22, 2010
    Messages:
    2,247 (1.34/day)
    Thanks Received:
    513
    Location:
    Canada
    Just have a look in their forum's to see just how out of order thier shit is! 3yrs trying to get my Xonar HDAV functioning 100% still no go, they say it's firmware/driver issue so i said fine get your coder's working on it! How they can release product's without proper software is beyond me, i have threatened a lawsuit against them for this and am awaiting a response. Oddly enough the standard Xonar card's function as advertised
     
  8. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,463 (3.34/day)
    Thanks Received:
    2,204
    Yup I've heard stories like that before. Im sure glad I have the number now to the Canadian division. At least things get answered and problems solved this side of the line quick quick :rockout:
     
  9. m1dg3t

    m1dg3t

    Joined:
    May 22, 2010
    Messages:
    2,247 (1.34/day)
    Thanks Received:
    513
    Location:
    Canada
    If you get talkin' to the right person maybe, i've had no luck with them myself but at least it's instant as opposed to waiting and waiting and waiting for an email response! Took me a while to find that number too, they hide it pretty damn good! They want you to pay long distance charge's to an 812 number, NO THANK's :shadedshu I'm local so no long distance for that 905 :)
     
  10. chevy350

    chevy350

    Joined:
    Sep 1, 2009
    Messages:
    197 (0.10/day)
    Thanks Received:
    38
    I updated mine, same board just haven't changed it on sig yet, and haven't had any issues....getting drivers from station drivers since they seem to keep it up to date well.
     
  11. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,463 (3.34/day)
    Thanks Received:
    2,204
    Over voltage detection on the usb 3.0 ports can now be verified by me to be fixed with driver and firmware fix... This thing clocks like mad!

    And someone was saying my cpu was against the wall @ 4.9GHz! :eek: :laugh:

    [​IMG]
     
    m1dg3t says thanks.
  12. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    14,121 (4.45/day)
    Thanks Received:
    7,325
    Location:
    Edmonton, Alberta
    Either PLL overvoltage is enabled, or you gots one godly CPU. I think PLL overvolt, although those volts are damn good. Lucky guy!
     
    fullinfusion says thanks.
  13. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,463 (3.34/day)
    Thanks Received:
    2,204
    NO PLL OVERVOLT IS DISABLED AS PER your Request.... I told you it was the last mobo, Not the cpu wall :cool:
     
    cadaveca says thanks.
  14. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    14,121 (4.45/day)
    Thanks Received:
    7,325
    Location:
    Edmonton, Alberta
    :eek:


    That is one killer chip then.


    You know, you might hit records with that one under "real" cooling...

    I thought we had kinda figured it was the board already anyway?:laugh:
     
  15. MetalRacer

    MetalRacer

    Joined:
    Aug 18, 2007
    Messages:
    871 (0.33/day)
    Thanks Received:
    714
    Location:
    The Lone Star State
    Congrats on the killer setup! :rockout:

    And welcome to the darkside!:pimp:
     
    fullinfusion says thanks.
  16. m1dg3t

    m1dg3t

    Joined:
    May 22, 2010
    Messages:
    2,247 (1.34/day)
    Thanks Received:
    513
    Location:
    Canada
    AWESOME clock's man! :toast:
     
    fullinfusion says thanks.
  17. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,463 (3.34/day)
    Thanks Received:
    2,204
    Well kinda figured it was the mobo but ya know..... :wtf:

    Thanks Metal, Im enjoying this settup more then ever :rockout:

    Thanks but now to see how high I can get :D
     
  18. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    14,121 (4.45/day)
    Thanks Received:
    7,325
    Location:
    Edmonton, Alberta
    Yeah, it had to be one or the other. Glad to see you got it sorted out...and I'm now quite jealous of that chip ya got there...:banghead:
     
    fullinfusion says thanks.
  19. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,463 (3.34/day)
    Thanks Received:
    2,204
    Well I did play with other voltages you know :rolleyes:

    Hey Memory master. I ended up getting a 2x4gb kit of Patriot 1866MHz ram localy BNIB for a trade.

    These are the ones

    Mobo wouldnt boot up unless I set the timings to there rated 9-11-9-27 1.55v
    @1866 mode and memory timings on auto the rig wouldn't boot.

    Whats your opinion on these Dave?
    I should also mention these took my WEI memory score from 7.8 to 7.9
    Now I have the Muskins in running @ 1866MHz 9-9-9-27 1.55V and WEI score drops back to 7.8 :wtf:
     
  20. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    14,121 (4.45/day)
    Thanks Received:
    7,325
    Location:
    Edmonton, Alberta
    4G BDIMMs typically increase WEI, not sure why. Mushkins are 2GB DIMMs, so the WEI thing makes sense to me...at least it's normal, but WEI is kinda messed up anyway.

    As to those sticks themselves, haven't played with them, so I can't really say what I think.

    they are 1.65v sticks so needing to push that voltage makes sense too...those mushkins are by and far not the norm, and the clock like mad(hence my recommending them) I'm runnign my mushkins @ 2333 MHz 9-11-9-28, 1.65v!!
     
  21. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,463 (3.34/day)
    Thanks Received:
    2,204
    Mind sharing some 1866 and higher settings for me to try? PM me if you dont want to share to the onlookers lol ;)
     
  22. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    14,121 (4.45/day)
    Thanks Received:
    7,325
    Location:
    Edmonton, Alberta
    lol no, i don't care. I've actually been collecting SPD profiles from 4GB DIMMs of varying speeds in preparation for memory reviews, so I got some ideas.

    I've gotta run out hte door and get my son from preschool, but in the meantime, do you think you could take a picture of the DIMMS themselves and post it? I'm interested to see frrm the connector-end looknig upwards to that you can see the edge of the Mem IC under the heatspreader...identifying which ICs are used will in help choosing timings. ;)
     
  23. m1dg3t

    m1dg3t

    Joined:
    May 22, 2010
    Messages:
    2,247 (1.34/day)
    Thanks Received:
    513
    Location:
    Canada
    Just pull the heatspreader! Who need's warranty? We don't need no stinkin' warranty :roll:

    Man fullinfusion if you get that thing going any faster it's gonna take off on ya! Better bolt it down :rockout:

    My OC skill's died with skt 478 :laugh:
     
    fullinfusion says thanks.
  24. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,463 (3.34/day)
    Thanks Received:
    2,204
    Here you go.
    [​IMG]

    [​IMG]

    [​IMG]
     
  25. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,463 (3.34/day)
    Thanks Received:
    2,204
    There you go! BRB :toast:
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page