1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Medieval 2 total war system restart :(

Discussion in 'Games' started by EstarrH, Aug 1, 2009.

  1. EstarrH New Member

    Joined:
    Aug 1, 2009
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    When i start a battle in Medieval II Total War the computer will restart after few seconds. I picked a smaller map which will need less resurces and the same thing happens. the problem persists even on the lowest settings. i have installed patches v1.1, v1.2 and v1.3. Also, if i try to do a "quick battle" enough times, it will work just fine with an occasional battle, but i would hate to reliey on this for a campaign game. I also installed new Nvidia drivers. no change

    Other games seem to run great without problems.

    -Temps are fine. 40C CPU, 45C GPU


    I love this game, what can i do???
  2. Kreij

    Kreij Senior Monkey Moderator Staff Member

    Joined:
    Feb 6, 2007
    Messages:
    13,881 (5.27/day)
    Thanks Received:
    5,610
    Location:
    Cheeseland (Wisconsin, USA)
    Welcome to TPU EstarrH :toast:
    Please put your system specs in, using the UserCP so we can see your hardware.
    This will help us troubleshoot your problem and will also make it so you don't have to type in your specs whenever you have a problem.

    Anyway, are any errors reported by the OS in the event log?
    EstarrH says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page