1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Mi HD4850 it's not working!

Discussion in 'AMD / ATI' started by emii89, Mar 17, 2011.

  1. emii89 New Member

    Joined:
    Mar 17, 2011
    Messages:
    7 (0.01/day)
    Thanks Received:
    4
    Hey guys ... Today I awoke with bitter news. I left the PC on (as usual) when I went to sleep. When I woke up and move the mouse to read the mails, newspapers and others, I noticed the screen was black and the monitor in suspension. I looked behind the monitor to see if the wires were connected correctly (pushed over a mug of coffee that had dipped into the desktop and the keyboard) and I began to worry.

    The monitor I have 2 cables, connected to the PC DVI and VGA to capture or XBOX 360. I tried to see if it worked, and the monitor goes well ...

    Automatically took out my video card (an HD 4850) to see if it is the problem. The board looked hot, but not much more than normal (note that these plates reach working ... 100 º c) disassemble, I put grease refrigerant and returned to place. Nothing, nothing happened. The board does not throw any errors with LEDs and the cooler works perfectly.
    I tried connecting the other molex to 6 pin PCI-E to the plate and does not work.

    I have 3 options:
    1: That is fucked up the 4850.
    2: That the source is fucking ... if the voltage of the molex pci-e I pulled v. 12.2
    3: That the mother has been fucked up (unlikely, because the pc works perfectly even with the plate connected).

    I need help as quickly as possible! thanks!
     
  2. Chewers

    Chewers New Member

    Joined:
    Jan 11, 2011
    Messages:
    143 (0.10/day)
    Thanks Received:
    20
    Location:
    Latvia
    5min @ 205°C in owen and it should run as new - if not - get new vga.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page