1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Microphone & Headset not working

Discussion in 'General Hardware' started by OrbitzXT, Aug 27, 2009.

  1. OrbitzXT

    OrbitzXT New Member

    Joined:
    Mar 22, 2007
    Messages:
    1,969 (0.72/day)
    Thanks Received:
    59
    Location:
    New York City
    I was trying to overclock my processor and went a little too far and got a BSOD during Prime 95, I put settings back to they were that I know work, and when I got back into Windows 7 64-Bit everything was fine except my headphones and microphone were not working. They are separate things, not a mic-headset. The headphones are working fine with other music devices, I'm not sure what's wrong but it's frustrating since I go on skype a lot. I'm in the Recording tab in the Sound control panel and there is no noise being detected by the microphone. I've tried reinstalling the sound drivers but that didn't help. Any other ideas?
  2. OrbitzXT

    OrbitzXT New Member

    Joined:
    Mar 22, 2007
    Messages:
    1,969 (0.72/day)
    Thanks Received:
    59
    Location:
    New York City
    Also my sound is working on my Z5500 speakers through the optical cable, but it seems all of the analog connections are not working now. Any ideas how to fix this?

    Edit: Well for now I went into the bios and enabled the onboard sound, and am using that for my microphone and headphones and that works, but I'd ideally still like to fix whatever is wrong with the sound card if anyone has any idea how to fix it.
    Last edited: Aug 27, 2009

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page