1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Microsoft .NET framework

Discussion in 'General Software' started by WhiteLotus, Mar 7, 2008.

  1. WhiteLotus

    WhiteLotus

    Joined:
    Jul 30, 2007
    Messages:
    6,536 (2.50/day)
    Thanks Received:
    847
    If i have .NET 3 do i need 1, 1.1, and 2? or can i go ahead and remove them?
     
  2. Kreij

    Kreij Senior Monkey Moderator Staff Member

    Joined:
    Feb 6, 2007
    Messages:
    13,881 (4.98/day)
    Thanks Received:
    5,616
    Location:
    Cheeseland (Wisconsin, USA)
    Good question. I leave them all on my system as some applications look for specific framework levels. Some of the .net stuff has been obsoleted in favor of newer methods, but I am not sure that there is 100% backward compatibility.

    I would leave it for now. I will do some research into this and get back to you.

    It will be a couple of days as I am at home and I'm not going to try any serious research on dial-up :D
     
  3. Ehstii New Member

    Joined:
    Jun 19, 2007
    Messages:
    607 (0.23/day)
    Thanks Received:
    34
    Location:
    The Shore, New Jersey
    this is a good question that i have wondered for a while. ill try a post on a microsoft forum...
     
  4. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,671 (13.28/day)
    Thanks Received:
    14,066
    Yes, you need 1, 2, and 3 and all corresponding service packs.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page