1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Microsoft Scheduler cannot start RealTemp

Discussion in 'RealTemp' started by Vagulus, Nov 21, 2013.

  1. Vagulus

    Vagulus New Member

    Joined:
    Nov 21, 2013
    Messages:
    8 (0.03/day)
    Thanks Received:
    0
    I have created a task in Scheduler to start RealTemp with highest privileges on boot.
    It doesn't work.
    RealTemp does not start on boot.

    Is there some setting in RealTemp which would inhibit this action?
     
  2. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    10,927 (4.11/day)
    Thanks Received:
    1,687
    Location:
    US
  3. unclewebb

    unclewebb RealTemp Author

    Joined:
    Jun 1, 2008
    Messages:
    948 (0.41/day)
    Thanks Received:
    420
  4. Vagulus

    Vagulus New Member

    Joined:
    Nov 21, 2013
    Messages:
    8 (0.03/day)
    Thanks Received:
    0
    Unclewebb
    That is exactly what I did.

    Asrock
    I have a shortcut in the startup folder
    C:\Users\(User-Name)\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup
    It does not start the application.
    That is why I created the task in Scheduler.

    Well, folks, now what do I try?
     
  5. unclewebb

    unclewebb RealTemp Author

    Joined:
    Jun 1, 2008
    Messages:
    948 (0.41/day)
    Thanks Received:
    420
    With a fresh install of Windows 7 or Windows 8, following that method exactly works for me. What Windows version are you using and what antivirus software? Where do you have the RealTemp folder located? Make sure you don't also have your shortcut in the Startup folder. Does the Task Manager show RealTemp running? Does RealTemp start without any problems when you double click on the RealTemp.exe icon?
     
  6. Vagulus

    Vagulus New Member

    Joined:
    Nov 21, 2013
    Messages:
    8 (0.03/day)
    Thanks Received:
    0
    I have: Intel Core i5-3470 CPU @ 3.20GHz, 8,0GB RAM, Intel HD Graphics
    MS Windows 7 Home Premium 64-bit SP1
    RealTemp is in E:\ a partition of my internal hard drive.
    There is a shortcut in startup as well.
    RealTemp shows up in Task Manager.
    RealTemp starts from the EXE icon without problems.

    RealTemp starts okay with UAC set to Never Notify but I am not happy with that UAC setting. In fact, I am seeking advice as to whether that setting is wise.

    It would be great if I could get RealTemp to start on Scheduler at startup, and do so with UAC set to Default and without a button on the Task Bar.
    How can I achieve that?
     
  7. unclewebb

    unclewebb RealTemp Author

    Joined:
    Jun 1, 2008
    Messages:
    948 (0.41/day)
    Thanks Received:
    420
    If you are using the Task Scheduler, get the shortcut out of the Startup folder or one can interfere with the other. You don't need both.

    I will ask again. Did you follow the task scheduler method I posted exactly? If RealTemp shows up in the Task Manager list then that means you have it starting up before you are logged on. You need to check off the Task Scheduler Trigger option, "When I log on" to prevent this from happening.

    I am not a big fan of UAC. I know some people like to use it but for me it is more of an annoyance than anything else. I prefer to use common sense. I am too old to spend much time at the porn sites and I am wise enough not to run every random .exe in my email so not surprisingly, my computers are not virus and spyware infested messes. Last time I tested starting RealTemp with the Task Scheduler with UAC enabled, RealTemp started up fine.
     
  8. Vagulus

    Vagulus New Member

    Joined:
    Nov 21, 2013
    Messages:
    8 (0.03/day)
    Thanks Received:
    0
    I have removed the shortcut from the StartUp folder.
    The only difference in Scheduler setup is that I selected On Startup.
    Currently, RealTemp does not start automatically.

    Problem now is that I cannot delete or edit the existing Scheduler Task (see attached JPEG).
     

    Attached Files:

  9. unclewebb

    unclewebb RealTemp Author

    Joined:
    Jun 1, 2008
    Messages:
    948 (0.41/day)
    Thanks Received:
    420
    When you select On Startup, RealTemp will run but you won't be able to see it which isn't very practical for most users. That's why the directions say that you have to use "When I log on".

    You should be able to delete that entry in the Task Scheduler and then start again. Good luck.

    Edit: Open the list of individual tasks by clicking on the left hand side.
     
    Vagulus says thanks.
  10. Vagulus

    Vagulus New Member

    Joined:
    Nov 21, 2013
    Messages:
    8 (0.03/day)
    Thanks Received:
    0
     
  11. unclewebb

    unclewebb RealTemp Author

    Joined:
    Jun 1, 2008
    Messages:
    948 (0.41/day)
    Thanks Received:
    420
    Glad you got it working.

    You can go in the Settings window and turn off the icon on the task bar when RealTemp is minimized to the System Tray.
     
  12. Vagulus

    Vagulus New Member

    Joined:
    Nov 21, 2013
    Messages:
    8 (0.03/day)
    Thanks Received:
    0
    Two questions.

    1. Would you please be a bit more specific about 'Settings window' etc. I don't instinctively understand what you are telling me. Which window and what do I have to check?

    2. Will that keep the button from appearing in the task bar, or do I have to do this each time I boot my machine?

    Thanks for the patience
     
  13. Steevo

    Steevo

    Joined:
    Nov 4, 2005
    Messages:
    8,333 (2.56/day)
    Thanks Received:
    1,201
    I know its fixed, but can you create a reg file to drop it in startup?
     
    10 Million points folded for TPU
  14. Vagulus

    Vagulus New Member

    Joined:
    Nov 21, 2013
    Messages:
    8 (0.03/day)
    Thanks Received:
    0
    Steevo, I do not understand your question. :banghead: Would you mind rephrasing it?
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page