1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

mobo help

Discussion in 'Motherboards & Memory' started by jamie087, May 10, 2010.

  1. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    hello i just bought my new case and trying to connect up the pwr sw, reset sw, ide led. the mobo dosent have any pins only a colour coded set which are red, blue, green and black the red and green have little + symbals on them the cables i have to plug in are
    pwr sw - orange and white
    reset sw - blue and white
    ide led - red and white
    the mobo is a asus p5l-vm 1394/v
     
  2. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,833 (6.72/day)
    Thanks Received:
    6,355
    colored wires are positive (+)
    white wires are negative (-)

    there should be an image in your manual for which goes where.
     
  3. stevednmc

    stevednmc New Member

    Joined:
    Jun 28, 2009
    Messages:
    913 (0.44/day)
    Thanks Received:
    82
    Location:
    nebraska
  4. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    i looked in the manaul it shows me were to plug them in but their is no male pins their only the colour coded one i was talking abaut
     
  5. stevednmc

    stevednmc New Member

    Joined:
    Jun 28, 2009
    Messages:
    913 (0.44/day)
    Thanks Received:
    82
    Location:
    nebraska
    Maybe post a pic? I guess i dont understand what you mean.
     
  6. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    wait up ill post a pic
     
  7. stevednmc

    stevednmc New Member

    Joined:
    Jun 28, 2009
    Messages:
    913 (0.44/day)
    Thanks Received:
    82
    Location:
    nebraska
    ok, not goin anywhere for a bit

    It looks like the header is in the lower right corner, concentrate in that area maybe
     
  8. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    how do i post pics on here
     
  9. stevednmc

    stevednmc New Member

    Joined:
    Jun 28, 2009
    Messages:
    913 (0.44/day)
    Thanks Received:
    82
    Location:
    nebraska
    Theres a utility on this site that you need to us that allows you to upload pics, im trying to find it...



    Under the our software tab , its called tpu capture. Download that and then you can use it to upload pics
     
  10. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    Image0242.jpg
     
  11. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    found it theirs the picits next to the black round thing
     
  12. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    excuse the quality it was taken from my phone
     
  13. stevednmc

    stevednmc New Member

    Joined:
    Jun 28, 2009
    Messages:
    913 (0.44/day)
    Thanks Received:
    82
    Location:
    nebraska
    Its ok.. Have you used this board before? it looks to me like they have been broken off or pushed throught the other side somehow..kinda hard to tell, but it doesnt look right to me
     
  14. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    yea i have used this board b4 the pins havent been snapped off or pushed through when i took the mobo out my other case their was a plug that plugged on their (the pic plug) that went to the reset sw, pwr sw, ide led, on my old case. but that plug is all female
     
  15. stevednmc

    stevednmc New Member

    Joined:
    Jun 28, 2009
    Messages:
    913 (0.44/day)
    Thanks Received:
    82
    Location:
    nebraska
    The plugs on the board is all female?
     
  16. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,833 (6.72/day)
    Thanks Received:
    6,355
    [​IMG]
     
  17. stevednmc

    stevednmc New Member

    Joined:
    Jun 28, 2009
    Messages:
    913 (0.44/day)
    Thanks Received:
    82
    Location:
    nebraska
    I was lookin at that too, it doesnt show the same in the manual, but that seems to me where they need to go
     
  18. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,833 (6.72/day)
    Thanks Received:
    6,355
    going by the color codes, thats my thoughts.
     
  19. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    no the colour coded one on the board is male the plug that goes into that is all female
     
  20. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    yea i no but what goes were lol
     
  21. stevednmc

    stevednmc New Member

    Joined:
    Jun 28, 2009
    Messages:
    913 (0.44/day)
    Thanks Received:
    82
    Location:
    nebraska
    It should be laid out like in the manual, left to right it shows where the positives and nagatives go, and the color codes on the case wiring sneekypete is right, colors are (+) whites are (-)....page 46 in the manual shows what goes where, and the case wiring should be labeled, ie, power(+), power(-) ide (+) ide(-) etc..
     
  22. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    it dosent thou it only says abaut the one were their is no pins
     
  23. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    maybe we are viewing to diff manauls
     
  24. stevednmc

    stevednmc New Member

    Joined:
    Jun 28, 2009
    Messages:
    913 (0.44/day)
    Thanks Received:
    82
    Location:
    nebraska
    maybe, did you go to the link i posted? look at that link maybe it will be clearer?
     
  25. jamie087 New Member

    Joined:
    Apr 30, 2010
    Messages:
    30 (0.02/day)
    Thanks Received:
    0
    going to that link now
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page