1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Monster Madness help!

Discussion in 'Games' started by Sound_Card, Apr 29, 2008.

  1. Sound_Card New Member

    Joined:
    Aug 3, 2006
    Messages:
    63 (0.02/day)
    Thanks Received:
    6
    Location:
    San Antonio, TX
    I just got and installed this game, and I have run into a very annoying problem. The game stutters every 2 seconds, wither if I'm in the game menu or actually playing the game. Just stutters every 2 seconds for about a fifth of a second pause. Downloaded the latest patch which is 1.1, and still the problem is there. Tried various settings and to no avial. :twitch:
  2. CrackerJack

    CrackerJack

    Joined:
    Dec 13, 2007
    Messages:
    2,702 (1.10/day)
    Thanks Received:
    449
    Location:
    East TN
    What are your specs?
  3. Sound_Card New Member

    Joined:
    Aug 3, 2006
    Messages:
    63 (0.02/day)
    Thanks Received:
    6
    Location:
    San Antonio, TX
    See my system specs tab now. Had to enable it.

    System wise, I should fine. It's not a performance issue on hardware. I'm thinking the game is just a half ass port to the PC. I very much enjoyed the demo on 360, but I can't play with this stutter. Every 2 seconds it just pauses for a brief moment, both in game and menu options/main menu.
  4. Sound_Card New Member

    Joined:
    Aug 3, 2006
    Messages:
    63 (0.02/day)
    Thanks Received:
    6
    Location:
    San Antonio, TX
    Well, the game just crashed for no apparant reason. I have come to the conclusion is a sorry excuse of a half ass port. Going to get my money back.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page