1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

More internet Woes

Discussion in 'Networking & Security' started by de.das.dude, Sep 19, 2013.

  1. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,654 (4.90/day)
    Thanks Received:
    2,019
    Ok now this time i have a different problem.
    First my connection would go out and come back. i found the solution as the cable was cracked. A simple replacement of the io box cable worked. now i can get a voltage on all the cables.

    All fine for a day or two

    But the problem is;
    Sometimes during pinging, it will give me continuous Request Timed Outs. and my net would be slow. But however, the little taskbar notif shows that i have full internet connectivity;
    Sometimes this is solved by
    -restarting the PC
    -Disabling and re-enabling the NI controller
    -uninstalling and reinstalling.

    But this time it all failed, so i checked by booting into windows with safemode and networking.
    Clean as a whilstle no problems.

    What on earth is going on?

    did a scan with malwarebytes and TDSSkiller, no results.

    Am i just cursed??
     
  2. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,589 (10.09/day)
    Thanks Received:
    6,092
    Location:
    Chatsworth, GA
    Test a whole other machine entirely to rule out your software/hardware. If that shows the same symptoms then your LAN or ISP is the issue
     
    de.das.dude says thanks.
    Crunching for Team TPU
  3. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,654 (4.90/day)
    Thanks Received:
    2,019
    arghhhhhgggg

    just happened in safemode. i rebooted and its gone!
     
  4. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,654 (4.90/day)
    Thanks Received:
    2,019
    GOT IT!

    Its a ISP problem!

    they have AC current in the wires!
    [​IMG]


    the LED glows with one pin in the wire and one pin my my hand. i was grounded.
     
  5. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,628 (3.40/day)
    Thanks Received:
    2,242
    Don't know if you're serious, but they are electric signals. It happens for me too. ;)
     
    de.das.dude says thanks.
  6. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,654 (4.90/day)
    Thanks Received:
    2,019
    i thought it was in dc mode? i.e. pwm like signals? anyways i check with the dc and ac multimeter

    DC voltage - peak 10V
    ac- 5V ish

    fluctuating heavily
     
  7. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,628 (3.40/day)
    Thanks Received:
    2,242
    Dunno the specifics, but a led lights up the same way on my cables, that are working.

    Also, I would think if that was the issue it wouldn't work at all.
     
  8. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,654 (4.90/day)
    Thanks Received:
    2,019
    i thought it was in dc mode? i.e. pwm like signals? anyways i check with the dc and ac multimeter

    DC voltage - peak 10V
    ac- 5V ish

    fluctuating heavily

    note that one of the leads is in MY HAND.
     
  9. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,628 (3.40/day)
    Thanks Received:
    2,242
    Yes, and it works exactly the same way for me, and I have no issues whatsoever.

    You're haunted.

    You have another NIC to try? If you have the same issue with that, reformat/reinstall time.
     
  10. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,654 (4.90/day)
    Thanks Received:
    2,019
    still there with another nic. but it seems to fix itself now. might be the rains.
     
  11. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,628 (3.40/day)
    Thanks Received:
    2,242
    Ah yes the everlasting sign of great grounding. :(
     
    de.das.dude says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page