1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Move log file location to ramdisk

Discussion in 'ATITool' started by Trepan, Dec 26, 2005.

  1. Trepan New Member

    Joined:
    Dec 26, 2005
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hi,
    I'd like to have the log file in another location than the hard drive. I have a ram disk installed and like to put the log file from ATITool there, so the hard disk must not not be accesses every 10 seconds. It doesn't matter if it lost after a reboot.

    Is this possible? I would appreciate any help!

    Thx

    Trepan
     
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,013 (3.90/day)
    Thanks Received:
    11,879
    not possible .. but windows write-caching will not write to the file every 10 seconds anyway.
     
  3. Trepan New Member

    Joined:
    Dec 26, 2005
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Okay. Hopefully Windows will not ;)

    Thanks for the fast reply.
     
  4. Poisonsnak New Member

    Joined:
    Feb 13, 2005
    Messages:
    363 (0.10/day)
    Thanks Received:
    18
    Location:
    Saskatoon, SK
    The log file gets written to every 10 seconds? That must be a setting or something, I started ATITool, did a 1 minute artifact scan, and closed it and here's what I have:

    Code:
    2005-12-26 14:54:37	ATITool v0.25 Beta 10 started.
    2005-12-26 14:54:37 D	Successfully connected to driver, version 123
    2005-12-26 14:54:37 D	Found ATI device: 0x1002 0x5D4D bus 1 dev 0
    2005-12-26 14:54:37 D	  fbPhy: 0xC0000000, mmrPhy: 0xD1000000.
    2005-12-26 14:54:37 D	  mmapped mmr to 0xD00000
    2005-12-26 14:54:37 D	  BIOS at 0xC0000
    2005-12-26 14:54:37 D	  mmapped bios to 0xD10000
    2005-12-26 14:54:37 D	GB_TILE_CONFIG:1001f
    2005-12-26 14:54:37 D	16 pipes
    2005-12-26 14:54:37 D	 LM63 temp chip detection: success (0x1)
    2005-12-26 14:54:37 D	  Temperature monitoring: LM63
    2005-12-26 14:54:37 D	Device initialized successfully
    2005-12-26 15:20:23	Scan for Artifacts started...	Core: 540.00 Mhz	Memory: 587.25 Mhz
    2005-12-26 15:21:24	Scan for Artifacts stopped	Total runtime: 60 seconds
    2005-12-26 15:22:30	Application terminated.
    
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page