1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

MSI GTX 460 Cyclone OC temp problem

Discussion in 'GPU-Z' started by alan2807, Oct 12, 2010.

  1. alan2807 New Member

    Joined:
    Oct 12, 2010
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    I have some really weird problem with latest Gpu-Z 0.4.6,when i start program,my card start raising temperature and it ends in 10c increased temp.
    When i use HW monitor it's 25c in idle,then i open gpu-z and it climbs up to 35c,when i close gpu-z it goes slowly back to 25c.
    How is that possible?
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,523 (13.49/day)
    Thanks Received:
    13,921
    Are the clocks of the 460 going from 2d mode to 3d mode when you open GPU-Z? That happens to me, but they revert back to 2d mode after a few seconds.
  3. alan2807 New Member

    Joined:
    Oct 12, 2010
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Clocks are always same 725/1450/900,i choosed in nvidia control panel "prefer maximum performance",so clocks are always at max.
  4. alan2807 New Member

    Joined:
    Oct 12, 2010
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Hmmm after few minutes its all back to normal,i think nvidia power managament mode it's not working well,i guess it's always in adaptive mode.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page