1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

msi HELP

Discussion in 'Motherboards & Memory' started by coxd1, Jan 8, 2013.

  1. coxd1 New Member

    Joined:
    Jan 8, 2013
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    i have a H55m-p33 and i bin get some blue screens cus of ram and power issues so i decided to update my bios wile im doing all this so i when and got my bios from msi and installed them via ubs when through all the steps and it rebooted now it just as a black screen it shows nothing no boot logo or any thing
  2. manub New Member

    Joined:
    Dec 19, 2012
    Messages:
    21 (0.04/day)
    Thanks Received:
    1
    Are you sure you did it right? Please mention your system specs.
  3. OneMoar

    OneMoar

    Joined:
    Apr 9, 2010
    Messages:
    2,907 (1.84/day)
    Thanks Received:
    634
    Location:
    Rochester area
    you bricked the motherboard send it back for RMA there is no possibility of repairing it
  4. Jetster

    Jetster

    Joined:
    Jan 17, 2010
    Messages:
    4,727 (2.85/day)
    Thanks Received:
    1,850
    Location:
    Oregon
    So if your getting blue screens don't update your bios. 3 yr warranty on that board
  5. OneMoar

    OneMoar

    Joined:
    Apr 9, 2010
    Messages:
    2,907 (1.84/day)
    Thanks Received:
    634
    Location:
    Rochester area
    there is one hope place the original 1.0 bios on a usb key
    plug the drive into the front port hold down CONTROL + HOME and see what happens
    you may need a ps2 keyboard for this to work

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page