1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

MSI P6N-SLI Nvidia onboard Nic, issues on windows 7 only!

Discussion in 'Networking & Security' started by niko084, Apr 29, 2010.

  1. niko084

    niko084

    Joined:
    Dec 5, 2006
    Messages:
    7,636 (2.70/day)
    Thanks Received:
    729
    Ok, we have gone through clean installs, using the microsoft driver and about 3 different versions of the driver from nvidia.

    Only under windows 7 does the issue occur, pings are very sporadic, jumping from 30-over 1000, drops connections.

    Under windows xp, the problem is non existent completely, I have searched and searched and searched and all I can find are issues relating to drivers *tried them all*, and issues relating directly to a few settings for the nic, all of which do not exist for this nic.

    Ideas? Deliver it to Nvidia's door step with a bag of poo attached?
  2. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    19,825 (6.19/day)
    Thanks Received:
    5,933
    Have you disabled the "Recieve Side Scaling" option? That fixed my nVidia NIC issues in Wn7.
    Crunching for Team TPU More than 25k PPD
  3. niko084

    niko084

    Joined:
    Dec 5, 2006
    Messages:
    7,636 (2.70/day)
    Thanks Received:
    729
    Not an option on this nic, tried handful of registry edits as well..

    May end up trying the gigabit connection route, or possibly last effort drop a nic in it. :mad:
  4. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    19,825 (6.19/day)
    Thanks Received:
    5,933
    Can you post a screen shots of the available options on the NIC?
    Crunching for Team TPU More than 25k PPD

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page